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Introduction 
We will be using Photoshop CS3 for these creative photo techniques. A free 30-day trial version of 
Photoshop CS3 is available for download at http://www.adobe.com/downloads. Some experience with 
Photoshop is recommended. 
 
Setting History Options 
1. Verify your history palette is showing. If 

not, Window > Show History 
2. Choose History Options from 

the History palette menu’s top right 
arrow. 

3. Select only the “Allow Non-Linear 
History” option. The other options take 
up precious memory space. The options 
are as follows: 

 Automatically Create First Snapshot to automatically create a snapshot of the initial state of the 
image when the document is opened.  

 Automatically Create New Snapshot When Saving to generate a snapshot every time you save.  
 Allow Non-Linear History to make 

changes to a selected state without 
deleting the states that come after. 
Normally, when you select a state and 
change the image, all states that come 
after the selected one are deleted. This 
enables the History palette to display a list 
of the editing steps in the order you made 
them. By recording states in a nonlinear way, you can select a state, make a change to the 
image, and delete just that state. The change will be appended at the end of the list.  

 Show New Snapshot Dialog By Default to force Photoshop to prompt you for snapshot names 
even when using the buttons on the palette. 

4. Click OK. 
5. Use the menu commands Edit > Preferences > 

General > Performance 
6. Change the number of history states from the 

default of 20 to at least 75. You can 
always change the number anytime. 

7. Click OK.  
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Dramatic Lighting Effect 
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Based on a technique by Vincent Versace, as detailed in Scott 
Kelby’s book “Photoshop CS2 Book for Digital Photographers”. 
 
1. Open a file where you want to add this effect. For this 

exercise, we will use the file /hands-on/spiral-flower.psd. 
2. Duplicate the original file for safe-keeping, Image > 

Duplicate. Close the original. We will work on the duplicate 
copy. 

3. Verify the layers palette is showing. If not, Window > 
Layers. 

4. Duplicate the background layer in the Layers Palette, by 
doing one of the following: press CTRL+J or drag the 
background layer to the New Layer icon at the bottom of 
the Layers Palette. 

Figure 1. Lighting Effects dialog box  
(Filter > Render > Lighting Effects) 

5. Filter > Render > Lighting Effects. The Lighting Effects 
dialog box appears and show the default setting of a 
large oval light coming from the bottom-right corner 
(Figure 1). 

Figur

6. Under the Style drop down menu, choose “Flashlight”. 
You will see the lighting area change to match the 
“Flashlight” effect. 

7. Position the center point of the light in the preview 
window into the position you want by dragging on the 
center point. If you want the circle of light larger or 
smaller, click and drag an outer point. In this example, 
I made the circle of light larger. Try adjusting the other 
sliders in the dialog box if you want to see the effects 
they produce. Click OK. You’re done.  
 
But if you want to take it a step further… 
 

8. Add a Hue/Saturation Adjustment Layer (Figure 2) and 
increase the Saturation slider by moving it to the right. 
This intensifies the color and is something I do for 
many of my images. 

 
 

e 2. Adding a Hue/Saturation Adjustment 
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Filter Effects to Enhance Images 
Based on technique found at BetterPhoto.com 
http://www.betterphoto.com/forms/discussionDetail.asp?threadID=507834 
 
 

1. File > Open /hands-on/filter-effects.psd 

Figure 3. Layers Palette showing the “Create 
New Fill or Adjustment layer” icon at the bottom 
of the palette and several layers: the Background 
Layer copy and three common Adjustment 
Layers: 1) Hue/Saturation, 2) a Warm Photo 
Filter and 3) Levels. 

2. Duplicate the original file for safe-keeping, Image > 
Duplicate. Close the original. We will work on the 
duplicate copy. 

3. Verify the layers palette is showing. If not, Window > 
Layers. 

4. Make a copy of the background layer to work on. One 
way to do this is CTRL + J. Select this new layer. 

5. Add a Levels Adjustment Layer to balance the 
exposure of the image. One way to do this is by 
clicking on the Create New Fill or Adjustment layer 
icon at the bottom of the Layer Palette (Figure 3). If 
you are unfamiliar with the Levels dialog box, chose 
Auto, then click OK.  

6. Show/Hide this new layer, by clicking the eyeball in 
the layer palette associated with the layer to see the 
image before and after applying the Levels 
Adjustment Layer. 

7. Return to the Background Copy Layer and add a 
Photo Filter Adjustment Layer, choosing one of the 
Warm Filters to warm up the image. Each Filter also 
has a density slider to explore. These Photo Filters 
are equivalent to filters you would attach to a camera 
lens. Click OK. 

8. Show/Hide the layer, by clicking the eyeball in the 
layer palette associated with the layer to see the 
image before and after. 

9. Now select the Background Copy Layer (may also be called Layer 1) and add a Hue/Saturation 
Adjustment Layer, increasing the Saturation slider to your liking, probably somewhere between 
+10-25, click OK. 

10. Show/Hide the layer, by clicking the eyeball in the 
layer palette associated with the layer to see the 
image before and after. 
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Photo-Grid-Style Poster  

Photo-grid-style poster 

Another technique from Scott Kelby, as demonstrated at Photoshop World and detailed in his book 
“Photoshop CS2 Book for Digital Photographers”. This creates a 3x3 grid of images with room for a 
caption below. 
 
1. Create a new file for positioning the nine images. File > New. 

Under the Preset drop down menu, for this exercise choose 
the Preset: Photo and Size: Portrait, 8x10, click OK. 

2. Turn on Photoshop’s grid temporarily to help position images, 
View > Show > Grid.  

3. Set Grid Preferences for this exercise. Edit > Preferences > 
Guides, Grid, Slices and Count > Gridline every: 1 inch, 
Subdivision: 4. 

4. Open 9 images of the same theme, for example images from a 
vacation, of a person or a special event. For this exercise we 
will use files in \hands-on\photo-grid-poster\. 

5. Choose the first image and crop it into a perfect square using 
the Rectangular Marquee tool. To do this, press-and-hold the 
Shift key after the initial mouse click when dragging the cursor 
to create a perfect square. (Click, press Shift, drag cursor, final 
click.) Holding the Shift key is essential to keeping it a perfect 
square.  

6. You can move the marquee around the image by clicking and dragging within the dotted lines or 
using your arrow keys. If you want to start over, click outside the marquee and it disappears. What 
you choose to appear in the marquee is what you will use as your perfectly square image for the 
poster. 

7. Get the Move Tool (keyboard shortcut is “V”) and click inside the marquee of the first image and drag 
it into the 8x10 poster image. 

8. Scale the image to fit on the grid with the other photos. Press Control+T (Edit > Free Transform) and 
a bounding box appears around the image. Grab and drag the handles of the image inward to 
downsize the image. In this example, scale it to be eight squares wide and eight squares tall.  

9. To complete the transformation, do one of the following: double-click inside the bounding box, press 
Enter or click on the check mark in the Options Palette. Close photos after they are added to the 
poster. 

10. Move the image to the top left corner of the 8x10 poster, avoiding the pivot point in the center of the 
marquee, positioning the image so there are four grid squares above it and three to the left. Use the 
keyboard’s arrow keys for moving it with more precision. 

11. Choose the next photo and switch back to the Rectangular Marquee Tool (keyboard shortcut is “M”). 
Press-and-hold the Shift key as you select a perfect square.  

12. Switch to the Move Tool and click inside the marquee and drag and drop the image onto the poster.  
13. Scale the image to fit on the grid using the Photoshop command “Transform Again” (Shift+CTRL+T) 

and the same size chosen the previous time will be applied again now. To complete the 
transformation, do one of the following: double-click inside the bounding box, press Enter or click on 
the check mark in the Options Palette. 

14. Use the Move Tool to place this photo just one grid square to the right of the first. All images will have 
one grid square between them. 

15. Optional: name the individual layers, each containing one of the square images, in the layer palette to 
stay organized.  
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16. Repeat steps 11-14 with the remaining photos. Note: If “Transform Again” misbehaves, you may have 
to start over with “Free Transform”. 

17. Turn off the grid when all nine photos are positioned with one grid square between each image,  
View > Show > uncheck Grid. 

18. Add a title at the bottom using the Text Tool. 
19. Review the layer palette; you will see each image is on its own layer. Layers can be named for easier 

identification if you decide to rearrange the placement of the nine images. You can stop here or… 
20. If you want a background color other than white, add a new layer above the Background layer, 

choose a color from the Color Picker and use the Paint Bucket Tool to fill the layer with color.  
 
Turning all the images black and white helps unify 
the images if the colors don’t seem to be working 
well together. In Scott Kelby’s book he explains how 
with this additional tip that works especially well if 
the images are of uneven flesh tones of humans or 
the images came from different photographers or 
different lighting conditions. 

A B C 

Comparison of (A) the original red flower, then in the middle 
(B) converted to black and white first using a Channel Mixer 
Adjustment Layer default R-G-B settings of 100-0-0 showing  
“blown-out” detail vs. (C) shown on the right, a customized 
Black and White conversion, showing more details in the 
petals. 

 
21. In the Layers palette, select the top layer then 

click the Create New Adjustment Layer from 
the bottom of the Layers palette and choose 
Black and White. Now all the images are black 
and white giving it an artistic look. This Black 
and White option is new to version CS3. It’s better because this new Black and White adjustment 
layer feature has better default settings and more color sliders, 6 vs. 3 colors to adjust, offering more 
control and choices for the user than the traditional method of using a Channel Mixer Adjustment 
Layer, choosing the Monochrome option and adjusting with the red slider. 

 
Adding a sepia tone is another effect. This effect was 
used in a collage of animals. The individual images were 
from multiple sources and looked mismatched when they 
were together in color. Although this is a collage of 
overlapping images with drop shadows used on a Web 
site instead of a photo-grid poster, you can apply the same 
effect to your poster. 
 
22. In the Layers palette, select the top image layer then 

click the Create New Adjustment Layer from the 
bottom of the Layers palette and choose 
Hue/Saturation. 

23. Click the Colorize check box.  
Sepia tone applied to collage of overlapping images. 24. Adjust the sliders. Hue set at 30 gives a tradition sepia 

tone, but you can move the Hue slider and choose any 
color to unify the whole poster or collage. Set Saturation 
to your taste somewhere between the amounts of 18-25. 
Leave Lightness at zero. Click OK. You’re done. 
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Web Photo Gallery 
You use the Web Photo Gallery command to automatically generate a Web photo gallery from a set of 
images. A Web photo gallery is a Web site that features a home page with thumbnail images and gallery 
pages with full-size images. Each page contains links that allow visitors to navigate the site. For example, 
when a visitor clicks a thumbnail image on the home page, a gallery page with the associated full-size 
image loads. 
 
Photoshop provides a variety of styles for your gallery, which you can select using the Web Photo Gallery 
command. If you are an advanced user who has knowledge of HTML, you can also customize a style by 
editing a set of HTML template files or create a new style.  

1. Choose File > Automate > Web Photo Gallery. 
2. For Styles, choose a style for the gallery. A tiny preview of the home page for the chosen style 

appears in the dialog box. 
3. For Source Images, under the “Use” drop down arrow, choose “Folder”. Click on the “Browse” button 

and select the folder containing the images that you want to appear in the gallery, and click OK. For 
this exercise choose the folder in \hands-on\slide-show\. Check the checkbox “Include All 
Subfolders”.   

4. Click the “Destination” button. Then select the destination folder that you want to contain the images 
and HTML pages for the gallery, and click OK.  For this exercise choose c:\userdata\hands-on\photo-
gallery-destination\. 

5. To set options for the banner that appears on each page in the gallery, choose Banner from the 
Options pop-up menu. Then do the following: 

• For Site Name, enter the title of the gallery.  
• For Photographer, enter the name of the person or organization that deserves credit for the 

photos in the gallery. (optional) 
• For Date, enter the date that you want to appear on each page of the gallery. By default, 

Photoshop uses the current date.  
• For Font and Font Size, choose options for the banner text, if available. 

 
6. To set options for the Large Images, choose Large Images from the Options pop-up menu. Then do 

the following: 

• To have Photoshop resize the source images for placement on the gallery pages, select 
Resize Images. Then choose an option for the image size from the pop-up menu or enter a 
size in pixels. For JPEG Quality, choose an option from the pop-up menu, enter a value 
between 0 and 12, or drag the slider. A higher value results in better image quality but 
larger file size. 

• For Border Size, enter the width of the border around the image in pixels. This option may 
not be available for all styles. 

• Titles may be added. The Filename will be used by default. Not all images have 
descriptions, credits, titles or copyright info. 

• For Font and Font Size, choose options for the banner text, if available. 
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7. To set options for the thumbnails on the home page, choose Thumbnails from the Options pop-up 

menu. Then do the following: 

• For Size, choose an option for the thumbnail size from the pop-up menu or enter a value in 
pixels for the width of each thumbnail.  

• For Columns and Rows, enter the number of columns and rows that you want to be used to 
display the thumbnails on the home page. This option doesn't apply to galleries that use the 
Horizontal Frame Style or Vertical Frame Style.  

• For Border Size, enter the width of the border around each thumbnail in pixels. 
• For Titles, check the options you want to display the filename under each thumbnail. This 

may not be available for all styles. 
• For Font and Font Size, choose options for the thumbnail text. This may not be available for 

all styles. 
 
8. To set options for colors of elements in the gallery, choose Custom Colors from the Options pop-up 

menu. To change the color of a particular element, click its color swatch, and then select a new 
color using the Color Picker. The Background option lets you change the background color of each 
page. The Banner option lets you change the background color of the banner. This may not be 
available for all styles. 
 

9. Click OK to create the gallery. 

Photoshop places the following HTML and JPEG files in your destination folder: 
• A home page for your gallery named index.htm. Open this file in any Web browser to 

preview your gallery.  
• JPEG images inside an images subfolder.  
• HTML pages inside a pages subfolder.  
• JPEG thumbnail images inside a thumbnails subfolder. 

 
You can share this gallery with others by viewing it locally, copying it to a USB memory stick (flash drive) 
or to a CD/DVD, or posting it on the Web. CSU students and staff have free Web space provided by 
Academic Computing and Network Services (ACNS) on the Lamar server, see 
http://www.acns.colostate.edu/aspx/www.acns/bulls/nt05.html. 
 

http://www.acns.colostate.edu/aspx/www.acns/bulls/nt05.html
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Full-Screen Slide Show 
Adobe Bridge not only has the ability to show your detailed info about your images, but it can also play 
full-screen slideshows. You have the choice to manually control the show or let it play automatically. This 
is a quick and easy way to display and work with large versions of all the graphics files in a folder. 
 
1. Open Adobe Bridge, File > Browse. (This is only one of many ways to open Bridge.) 
2. In Bridge, navigate to a folder of images that you want in the slide show. For this exercise, go to the 

sub-folder “hands-on/slide-show/” 
3. Choose View > Slideshow or CTRL+L 
4. The first image appears full screen. 
5. Instructions on how to use the slide show are also displayed on the screen. You can press the H key 

to hide or show the Slideshow Commands anytime. 
6. Automatic vs. manual advance. Automatic is the default mode. To manually advance forward, click 

with the mouse or press the Right or Down arrow keys. To go back, press the Left or Up arrow keys. 
7. Try some of the other  basic functions: 

     Space bar = Play/Pause   ← Left arrow = previous 
     ESC = exit    → Right arrow = next 
     +/- = zoom in/out 

8. Add background music. Unfortunately this can’t be done in Bridge, yet. You can always open your 
computers music player (Window Media Player, QuickTime, iTunes, etc.), and start the background 
music first, then switch to Bridge and begin your slide show.  
 
There is a MPEG music file in the “handson” folder that will play in iTunes, QuickTime Player or 
Windows Media Player. From Windows Explorer, navigate to the file and Right-click and Open With… 
and choose one of the players. Click the play button to start the music then switch to Bridge and 
begin your slide show. 
 

 
 
Learn More 
Photoshop CS2 Book for Digital Photographers book by Scott Kelby 
Available at CSU Morgan Library 

Photoshop TV, free video podcasts 
Hosted by Scott Kelby and the Photoshop Guys, http://www.photoshoptv.com 

ProPhotoSecrets Web site, free video tutorials, membership also available 
Hosted by Shane Goldberg, http://www.prophotosecrets.com/ 

 

http://www.photoshoptv.com/
http://www.prophotosecrets.com/
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