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Introduction 
We will be using Photoshop CS2 for these creative techniques. Free 30-day trial versions of Photoshop 
CS2, CS3 Beta and Elements 5.0 are available for download at http://www.adobe.com/downloads. 
 
Setting History Options 
1. Verify your history palette is showing. If not, 

Window > Show History 
2. Choose History Options from the History 

palette menu’s top right arrow. 
3. Select only the “Allow Non-Linear 

History” option. The other options take 
up precious memory space. The options are 
as follows: 

 Automatically Create First 
Snapshot to automatically create 
a snapshot of the initial state of the image when the document is opened.  

 Automatically Create New Snapshot When Saving to generate a snapshot every time you 
save.  

 Allow Non-Linear History to 
make changes to a selected state 
without deleting the states that 
come after. Normally, when you 
select a state and change the 
image, all states that come after 
the selected one are deleted. This 
enables the History palette to 
display a list of the editing steps in the order you made them. By recording states in a 
nonlinear way, you can select a state, make a change to the image, and delete just that 
state. The change will be appended at the end of the list.  

 Show New Snapshot Dialog By Default to force Photoshop to prompt you for snapshot 
names even when using the buttons on the palette. 

4. Click OK. 
5. Use the menu commands Edit > 

Preferences > General > History 
States 

6. Change the number of history states to 
at least 75. You can always change the 
number anytime. 

7. Click OK.  
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Dramatic Lighting Effect 

Lighting Effects dialog box  
(Filter > Render > Lighting Effects) 

Based on a technique by Vincent Versace, as detailed in Scott 
Kelby’s book “Photoshop CS2 Book for Digital Photographers”. 
 
1. Open a file where you want to add this effect. For this 

exercise, we will use the file spiral-flower.psd. 
2. Duplicate the original file for safe-keeping, Image > 

Duplicate. Close the original. We will work on the 
duplicate. 

3. Duplicate the background layer in the Layers Palette, by 
doing one of the following: press CTRL+J or drag the 
background layer to the New Layer icon at the bottom of 
the Layers Palette. 

4. Filter > Render > Lighting Effects. The Lighting Effects 
dialog box appears and show the default setting of a 
large oval light coming from the bottom-right corner. 

Adding a Hue/Saturation Adjustment Layer

5. Under the Style drop down menu, choose “Flashlight”. 
6. Position the center point of the light in the preview 

window into the position you want. If you want the 
circle of light larger or smaller, click and drag an outer 
point. In this example, I made the circle of light 
smaller. Try adjusting the other sliders in the dialog 
box if you want to see the effects they produce. Click 
OK. You’re done.  
 
But if you want to take it a step further… 
 

7. Add a Hue/Saturation Adjustment Layer and increase 
the Saturation slider by moving it to the right. This 
intensifies the color and is something I do for many of 
my images. 
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Filter Effects to Enhance Images 
Based on technique found at BetterPhoto.com 
http://www.betterphoto.com/forms/discussionDetail.asp?threadID=507834
 
 

1. File > Open filter-effects.psd 

Layer Palette showing the Background Layer 
duplicated and three common Adjustment 
Layers: 1) Hue/Saturation, 2) a Warm Photo 
Filter and 3) Levels. 

2. Make a copy of the file to preserve the original, File > 
Save As… filter-effects-copy.psd 

3. Make a copy of the background layer to work on. One 
way to do this is CTRL + J. Select this new layer. 

4. Add a Levels Adjustment Layer to balance the 
exposure of the image. If you are unfamiliar with the 
Layers dialog box, chose Auto, click OK. 

5. Show/Hide this new layer, by clicking the eyeball in 
the layer palette associated with the layer to see the 
image before and after applying the Levels 
Adjustment Layer. 

6. Return to the Background Copy Layer and add a 
Photo Filter Adjustment Layer, choosing one of the 
Warm Filters to warm up the image. Each Filter also 
has a density slider to explore. These Photo Filters 
are equivalent to filters you would attach to a camera 
lens. Click OK. 

7. Show/Hide the layer, by clicking the eyeball in the 
layer palette associated with the layer to see the 
image before and after. 

8. Return to the Background Copy Layer and add a 
Hue/Saturation Adjustment Layer, increasing the 
Saturation slider to your liking, probably somewhere 
between +10-25, click OK. 

9. Show/Hide the layer, by clicking the eyeball in the 
layer palette associated with the layer to see the 
image before and after. 
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Photo-Grid-Style Poster  

Photo-grid-style poster 

Another technique from Scott Kelby, as demonstrated at Photoshop 
World 2005 and detailed in his book “Photoshop CS2 Book for 
Digital Photographers” 
 
1. Create a new file for positioning the nine images. File > New. 

Under the Preset drop down menu, for this exercise choose 
8x10, click OK. 

2. Turn on Photoshop’s grid temporarily to help position images, 
View > Show > Grid. 

3. Open 9 images of the same theme, for example images from a 
vacation, of a person or a special event. 

4. Choose the first image and crop it into a perfect square using the 
Rectangular Marquee tool. To do this, press-and-hold the Shift 
key when dragging the cursor to create a perfect square. (Click, 
press Shift, drag cursor, final click.) Holding the Shift key is 
essential to keeping it a perfect square.  

5. You can move the marquee around the image by clicking and 
dragging within the dotted lines or using your arrow keys. If you 
want to start over, click outside the marquee and it disappears. 
What you choose to appear in the marquee is what you will use as your perfectly square image for 
the poster. 

6. Get the Move Tool and click inside the marquee of the first image and drag it into the 8x10 poster 
image. 

7. Scale the image to fit on the grid with the other photos. Press Control+T (Edit > Free Transform) and 
a bounding box appears around the image. Press the SHIFT key and grab a corner of the image and 
drag inward to downsize the image. In this example, scale it to be eight squares wide and eight 
squares tall.  

8. Move the image to the top left corner of the 8x10 poster, avoiding the pivot point in the center of the 
marquee, positioning it so there are four grid squares above it and three to the left.  

9. To complete the transformation, do one of the following: double-click inside the bounding box, press 
Enter or click on the check mark in the Options Palette. 

10. Choose the next photo and switch back to the Rectangular Marquee Tool. Press-and-old the Shift key 
as you select a perfect square.  

11. Switch to the Move Tool and click inside the marquee and drag and drop the image onto the poster.  
12. Scale the image to fit on the grid using the Photoshop command “Transform Again” (Shift+CTRL+T) 

and the same size chosen the previous time will be applied again now. To complete the 
transformation, do one of the following: double-click inside the bounding box, press Enter or click on 
the check mark in the Options Palette. 

13. Use the Move Tool to place this photo just one grid square to the right of the first. 
14. Optional: name the individual layers, each containing one of the square images, in the layer palette to 

stay organized.  
15. Repeat steps 10-13 with the remaining photos. Note: If “Transform Again” misbehaves, you may have 

to start over with “Free Transform” and remember to hold down the Shift key as you drag a corner. 
16. Turn off the grid when all nine photos are positioned with one grid square between each image, View 

> Show > Grid. 
17. Add a title at the bottom using the Text Tool. 
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18. Review the layer palette; you will see each image is on its own layer. Layers can be named for easier 
identification if you decide to rearrange the placement of the nine images. You can stop here or… 

19. If you want a background color other than white, add a new layer above the Background layer, 
choose a color from the Color Picker and use the Paint Bucket Tool to fill the layer with color.  

 
Turning all the images black and white helps unify the images if the colors don’t seem to be working 
well together. In Scott Kelby’s book he explains how to take it a step further, with this additional tip that 
works especially well if the images are of uneven flesh tones of humans or the images came from 
different photographers or different lighting conditions. 
 
20. In the Layers palette, select the top layer then click the Create New Adjustment Layer from the 

bottom of the Layers palette and choose Channel Mixer.  
21. Click the Monochrome check box. Now all the images are black and white giving it an artistic look. 
22. Fine-tuning the black and white images involves adjusting the Red, Green and Blue amounts with 

their slider or retyping the numerical value. Notice Red is at 100%. The sliders can be moved to any 
combination that equals 100%. More details below. After the R-G-B values are set, click OK.  

 
A B C 

Comparison of the original red flower (A), then converted to 
black and white first using a Channel Mixer Adjustment 
Layer default R-G-B settings of 100-0-0 shown “blown-out” 
in the middle (B) vs. a customized R-G-B setting of 30-70-0 
shown on the right (C), which is a better conversion, 
showing more details in the petals. 

Note about the Red-Green-Blue (R-G-B) channels. 
Often the Green channel provides the most detail so 
most times you want the amount of Green set the 
highest. Each image is different so your numbers for 
R-G-B will vary for each image, but most will NOT 
look their best at this default setting of R=100%-
G=0%-B=0%. In this exercise, the red flower that is 
the first image in the 2nd row of the sample poster 
appears “blown-out” when the Monochrome check 
box is checked in Step 20 and left at the default 
settings. In other words, all the detail in the flower 
petals disappeared. After playing around with the 
sliders, I preferred R=30%-G=70%-B=0%. Settings 
are subjective and to your taste. Just remember all three should add up to 100%. 
 

Sepia tone applied to collage of overlapping images. 

Adding a sepia tone is another effect. This effect was used in a collage of animals. The individual images 
were from multiple sources and looked mismatched when they were together in color. Although this is a 
collage of overlapping images with drop shadows used on a Web site instead of a photo-grid poster, you 
can apply the same effect to your poster. 
 
23. In the Layers palette, select the top image layer then 

click the Create New Adjustment Layer from the 
bottom of the Layers palette and choose 
Hue/Saturation. 

24. Click the Colorize check box.  
25. Adjust the sliders. Hue set at 0 gives a tradition sepia 

tone, but you can move the Hue slider and choose 
any color to unify the whole poster or collage. Set 
Saturation to your taste somewhere between the 
amounts of 18-25. Leave Lightness at zero. Click OK. 
You’re done. 
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Web Photo Gallery 
You use the Web Photo Gallery command to automatically generate a Web photo gallery from a set of 
images. A Web photo gallery is a Web site that features a home page with thumbnail images and gallery 
pages with full-size images. Each page contains links that allow visitors to navigate the site. For example, 
when a visitor clicks a thumbnail image on the home page, a gallery page with the associated full-size 
image loads. 
 
Photoshop provides a variety of styles for your gallery, which you can select using the Web Photo Gallery 
command. If you are an advanced user who has knowledge of HTML, you can also customize a style by 
editing a set of HTML template files or create a new style.  

1. Choose File > Automate > Web Photo Gallery. 
2. Under Files, click Source. Then select the folder containing the images that you want to appear in the 

gallery, and click OK. Select Include All Subdirectories to include images inside any subfolders of the 
selected folder.  For this exercise choose c:\userdata\yourname\ 

3. Click Destination. Then select the destination folder that you want to contain the images and HTML 
pages for the gallery, and click OK.  For this exercise choose “desktop” 

4. For Styles, choose a style for the gallery. A preview of the home page for the chosen style appears in 
the dialog box. 

5. To set options for the banner that appears on each page in the gallery, choose Banner from the 
Options pop-up menu. Then do the following: 

• For Site Name, enter the title of the gallery.  
• For Photographer, enter the name of the person or organization that deserves credit for the 

photos in the gallery.  
• For Date, enter the date that you want to appear on each page of the gallery. By default, 

Photoshop uses the current date.  
• For Font and Font Size, choose options for the banner text. 

 
6. To set options for the gallery pages, choose Gallery Images from the Options pop-up menu. Then 

do the following: 

• For Border Size, enter the width of the border around the image in pixels.  
• To have Photoshop resize the source images for placement on the gallery pages, select 

Resize Images. Then choose an option for the image size from the pop-up menu or enter a 
size in pixels. For JPEG Quality, choose an option from the pop-up menu, enter a value 
between 0 and 12, or drag the slider. A higher value results in better image quality but 
larger file size. 
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7. To set options for the home page, choose Gallery Thumbnails from the Options pop-up menu. Then 

do the following: 

• For Caption, select Use Filename to display the filename under each thumbnail.  
• Select Use File Info Caption to display caption text from the File Info dialog box under each 

thumbnail and on each gallery page. For more information, see Adding title and copyright 
information to HTML files. This is new in version 7. 

• For Font and Font Size, choose options for the thumbnail text.  
• For Size, choose an option for the thumbnail size from the pop-up menu or enter a value in 

pixels for the width of each thumbnail.  
• For Columns and Rows, enter the number of columns and rows that you want to be used to 

display the thumbnails on the home page. This option doesn't apply to galleries that use the 
Horizontal Frame Style or Vertical Frame Style.  

• For Border Size, enter the width of the border around each thumbnail in pixels. 
 
8. To set options for colors of elements in the gallery, choose Customize Colors from the Options pop-

up menu. To change the color of a particular element, click its color swatch, and then select a new 
color using the Color Picker. The Background option lets you change the background color of each 
page. The Banner option lets you change the background color of the banner. 
 

9. Click OK to create the gallery. 

Photoshop places the following HTML and JPEG files in your destination folder: 
• A home page for your gallery named index.htm. Open this file in any Web browser to 

preview your gallery.  
• JPEG images inside an images subfolder.  
• HTML pages inside a pages subfolder.  
• JPEG thumbnail images inside a thumbnails subfolder. 

 
You can share this gallery with others by viewing it locally, copying it to a USB memory stick (flash drive) 
or to a CD/DVD, or posting it on the Web. CSU students and staff have free Web space provided by 
Academic Computing and Network Services (ACNS) on the Lamar server, see 
http://www.acns.colostate.edu/aspx/www.acns/bulls/nt05.html. 
 

http://www.acns.colostate.edu/aspx/www.acns/bulls/nt05.html
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Full-Screen Slide Show 
Adobe Bridge not only has the ability to show your detailed info about your images, but it can also play 
full-screen slideshows. You have the choice to manually control the show or let it play automatically. This 
is a quick and easy way to display and work with large versions of all the graphics files in a folder. 
 
1. Open Adobe Bridge, File > Browse. (This is only one of many ways to open Bridge.) 
2. In Bridge, navigate to a folder of images that you want in the slide show. For this exercise, go to the 

sub-folder “hands-on/slide-show/” 
3. Choose View > Slideshow or CTRL+L 
4. The first image appears full screen. 
5. Instructions on how to use the slide show are also displayed on the screen. You can press the H key 

to hide or show the Slideshow Commands anytime. 
6. Automatic vs. manual advance. Automatic is the default mode. To manually advance forward, click 

with the mouse or press the Right or Down arrow keys. To go back, press the Left or Up arrow keys. 
7. Try some of the other  basic functions: 

     Space bar = Play/Pause 
     W = Window mode on/off 
     D = change display mode  

8. Add background music. Unfortunately this can’t be done in Bridge, yet. You can always open your 
computers music player (Window Media Player, QuickTime, iTunes, etc.), and start the background 
music first, then switch to Bridge and begin your slide show.  
 
There is a music file in handson/slide-show/from-Mexico.m4a that will play in QuickTime Player. From 
Windows Explorer, navigate to the file and Right-click and Open With… QuickTime Player. Then 
switch to Bridge and begin your slide show. 
 

 
 
Learn More 
Photoshop CS2 Book for Digital Photographers book by Scott Kelby 
Available at CSU Morgan Library 

Photoshop TV, free video podcasts 
Hosted by Scott Kelby and the Photoshop Guys, http://www.photoshoptv.com

ProPhotoSecrets Web site, free video tutorials, membership also available 
Hosted by Shane Goldberg, http://www.prophotosecrets.com/

 

http://www.photoshoptv.com/
http://www.prophotosecrets.com/

	Photoshop Creative Techniques
	Introduction
	Setting History Options
	 Dramatic Lighting Effect
	 Filter Effects to Enhance Images
	 Photo-Grid-Style Poster 
	You can share this gallery with others by viewing it locally, copying it to a USB memory stick (flash drive) or to a CD/DVD, or posting it on the Web. CSU students and staff have free Web space provided by Academic Computing and Network Services (ACNS) on the Lamar server, see http://www.acns.colostate.edu/aspx/www.acns/bulls/nt05.html.
	 Full-Screen Slide Show
	Adobe Bridge not only has the ability to show your detailed info about your images, but it can also play full-screen slideshows. You have the choice to manually control the show or let it play automatically. This is a quick and easy way to display and work with large versions of all the graphics files in a folder.


