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Photoshop Creative Techniques 
 
Objective 
To introduce you to some creative techniques available in 
Photoshop that can help turn your ordinary digital photos into 
something extra-ordinary. After viewing the demonstrations, 
hopefully you will be inspired to revisit digital photos you’ve 
taken in the past to create dazzling digitally manipulated 
images of your own. 
 
 
Monotone Color Tint 
1. Open a file (*For PDI open “johnny.jpg”)  
2. Verify your image is in RGB mode. From the Menu Bar 

choose Image > Mode > RGB. You need to be in this mode 
to work with layers. Some other modes don’t support layers. 

3. Make a copy to edit. From the Menu Bar choose Image > 
Duplicate. Accept or change the name of the duplicate. Click 
OK. The duplicate image will open. Work on this copy and 
minimize or close the original image. 

4. Duplicate your background layer by dragging its layer in the 
Layers palette to the “Create a new layer” icon located at the 
bottom of the Layers palette. 

5. Verify your “background copy” layer is targeted (highlighted) 
in the Layers palette. 

6. Add a Hue/Saturation Adjustment Layer by clicking on the 
“Create new fill or adjustment layer” icon located at the 
bottom of the Layers palette then choose “Hue/Saturation”. 
See Figure A. 

7. Click the colorize box and slide the Hue slider to change 
the color hue to whatever hue (color) you prefer. See 
Figure B. 

8. Adjust the Saturation if desired. Moving the Saturation slider 
to the left means less color saturation, and to the right 
means more vibrant color saturation. Click OK when done. 

9. Save your file with a .psd extension. (*for PDI use 
“johnny.psd” by selecting “Photoshop *.PSD” from the 
“format” drop down arrow. Leave the file open for the next 
technique.) 

 
 
Online Tutorial: Monotone Color Tints with Colin Smith  
from the Photoshop Café  
(Step 1 missing details, from the menu choose Image > Mode > 
RGB.  Hint: watch the animated Hue/Saturation dialog box.) 
http://www.photoshopcafe.com/tutorials/colorizing/color_tint.htm 
(Please note the above URL has an underscore character 
between . . ./color_tint.htm)  
 
 
Sepia Tone 
1. Open a file. (*For PDI use “johnny.psd” the file you should still have open and hide the recent Hue/Saturation 

Adjustment layer by clicking the eyeball associated with it in the Layers palette so we hide our recent 
monotone color tint layer. If you want to be ultra organized in your Layers palette, you can always double click 
on a layer name in the Layers palette and rename it to something meaningful like “Monotone Color Tint”. 
See Figure C on the next page. You can skip to Step #5.) 

Figure B. The Hue/Saturation dialog box set for a 
monotone color tint. 

Figure A. The “create new fill or adjustment layer” icon 
identified in the Layers palette. 
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2. Verify your image is in RGB mode. From the Menu Bar choose Image > Mode > RGB. You need to be in this 
mode to work with layers. Some other modes don’t support layers. 

3. Make a copy to edit. From the Menu Bar choose Image > Duplicate. Accept or change the name of the 
duplicate. Click OK. The duplicate image will open. Work on 
this copy and minimize or close the original image. 

4. Duplicate your background layer by dragging its layer in the 
Layers palette to the “Create a new layer” icon located at the 
bottom of the Layers palette. 

5. Verify your “background copy” layer is targeted (highlighted) 
in the Layers palette. 

6. Add a Hue/Saturation Adjustment Layer by clicking on the 
“Create new fill or adjustment layer” icon located at the 
bottom of the Layers palette then choose “Hue/Saturation”. 

7. Click the colorize box and set Hue = 30, Saturation = 25. 
These numbers can be typed in the box or adjusted with the 
sliders. Click OK when done. 

8. If you want to be ultra organized in your Layers palette, you 
can always double click on the recent layer name in the 
Layers palette and rename it to something meaningful like 
“sepia tone”.   

9. Save your file with a .psd extension. (*for PDI you can use 
the same name as before, “johnny.psd.”) 

 
Online Tutorial: Sepia Toning (same method as above) http://www.epaperpress.com/psphoto/index.html 
From the left “Contents” listing, choose “Black and White” > “Toning Images” 
 
 
Hand-coloring 
There are many techniques for hand-coloring photos. Basically a color photo is de-saturated so all the color is 
removed and it looks like a black and white photo. Then color is lightly painted back in selected areas. 
 
1. Open the file. (*For PDI use “johnny.psd” the file you should 

still have open and hide the recent Hue/Saturation 
Adjustment layer by clicking the eyeball associated with it in 
the Layers palette so we hide our recent “sepia tone”. You 
can skip to Step # 5). 

2. Verify your image is in RGB mode. From the Menu Bar 
choose Image > Mode > RGB. You need to be in this mode 
to work with layers. Some other modes don’t support layers. 

3. Make a copy to edit. From the Menu Bar choose Image > 
Duplicate. Accept or change the name of the duplicate. Click 
OK. The duplicate image will open. Work on this copy and 
minimize or close the original image. 

4. Duplicate your background layer by dragging its layer in the 
Layers palette to the “Create a new layer” icon located at 
the bottom of the Layers palette. 

5. Verify your “background copy” layer is targeted (highlighted) 
in the Layers palette. 

6. Add a Hue/Saturation Adjustment Layer by clicking on the 
“Create new fill or adjustment layer” icon located at the 
bottom of the Layers palette then choose “Hue/Saturation”. 

7. Click the colorize box and set Saturation = 0. Click OK when 
done. 

8. Activate the layer mask in the Layers palette for the 
Hue/Saturation adjustment layer by clicking once on the 
white box in that layer. See Figure D. 

Figure D. The layer mask area identified of the layer 
renamed “Hand coloring” in the Layers palette. Click once 
to activate it for painting on its mask. 

Figure C. Hue/Saturation layer, the top layer, renamed to 
“Monotone Color Tint” and hidden in the Layers palette. 
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9. Select the color black from the Color Picker at the bottom 
of the Toolbox. See Figure E. 

10. Get the paint brush from the Toolbox and in the Options 
Bar set a low opacity and begin painting with the color 
black to hide the mask (poke a hole through the mask) to 
see the original color from the layer below.  
• For a slight blush of rosy cheeks, set opacity very low. 
• For full strength color, set opacity very high, 90-100%. 
Paint with the color white to reveal the mask (cover up 
the layer below).  

11. Save your file with a .psd extension. (*For PDI you can use 
the same name as before, “johnny.psd.”)  

 
  
Online Tutorial: Hand Coloring Techniques in Photoshop with Julieanne Kost (intermediate level) 
http://www.adobeevangelists.com/pdfs/photoshop/neworupdatedfor6PS6/HandColoring.pdf 
 
 
Blend Mode to Colorize Black and White Line Art 
1. Open the file, make a copy to edit and duplicate the background 

layer. 
(*For PDI use a file from the “Line Art” folder) 

2. Verify your duplicate image is in RGB mode. From the Menu Bar 
choose Image > Mode > RGB. You need to be in this mode to 
work with layers. Some other modes don’t support layers. 

3. Make a copy to edit. From the Menu Bar choose Image > 
Duplicate. Accept or change the name of the duplicate. Click 
OK. The duplicate image will open. Work on this copy and 
minimize or close the original image. 

4. Duplicate your background layer by dragging its layer in the 
Layers palette to the “Create a new layer” icon located at the 
bottom of the Layers palette. 

5. Verify your “background copy” layer is targeted (highlighted) in 
the Layers palette. 

6. Add a new layer by clicking on the “Create a new layer” icon 
located at the bottom of the Layers palette. See Figure F. 

7. Choose a color by double-clicking on the foreground color 
swatch at the bottom of the Toolbox to activate the Color Picker 
dialog box. Colors may be selected by clicking on the rainbow 
strip of colors, clicking in the larger color box area or entering 
numerical values. To choose a color by number, for example, 
CSU green is #006633 or R=0, G=102, B=51. 

8. Select the Paint Bucket Tool from the Toolbox (2nd column, 6th 
tool, lives with the Gradient Tool in version CS2) and click once 
on your image. It’s all one solid color. Don’t panic and proceed to 
the next step. 

9. In the Layers palette, change the Blending Mode, located in the 
top left drop drown menu of the Layers palette, from Normal to 
Screen. See Figure G. 

10. Save your file with a .psd extension. 
 
Online Tutorial: Layer Blending Modes in Photoshop and Elements  
(good explanation and samples of what you can expect from each blending mode) 
http://northlite.50megs.com/ps/blend.htm 
Online Video Tutorial: Lady in an Apple Exercise with Overlay Blend Mode with Shane Goldberg 
from ProPhotoSecrets.com, http://www.photospin.com/mail/tott/sept05/090605/coolblen.html 
 

Figure F. The “create a new layer” icon identified 
in the Layers palette. 

Figure G. The “Screen” blending mode selected in 
the Layers palette. 

Figure E. The bottom of the Toolbox 
where black is selected as the 
foreground color is shown. One click 
on the smaller black and white squares 
is one way of setting black as the 
foreground color and white as the 
background color.  
 
The keyboard shortcut to switch 
foreground and background 
colors = X.  
 
Or you can click on the bended arrow 
to the right of the swatches. 
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Panorama Stitching 
1. From the Menu Bar choose File > Automate > Photomerge. 
2. In the Photomerge dialog box, you can select a folder or individual files to merge 

together. (*For PDI, we choose “Folder” from the drop down menu then clicked on the 
“browse” button to navigate to a folder of images to stitch together. It doesn’t matter if 
they appear listed in the wrong order,)  

3. Verify the “Attempt to Automatically Arrange Source Images” checkbox at the bottom 
of the dialog box is checked then click OK. Photoshop works through the images and 
tries to put them in order where it can. In some cases, you may get the message 
“Photomerge could not automatically arrange all the images into a single panorama. 
The remaining images can be manually dragged into the work area.” Click OK then 
drag the remaining thumbnails to the work area.  

4. Verify the “Keep as Layers” checkbox is checked. Click OK. See Figure H. 
5. Your single image panorama is created in Photoshop and in the Layers palette you 

see each of the original separate images on their own layer. 
6. If seams are visible, use the Eraser Tool set to a soft round brush with a low opacity to 

erase some of the overlap and provide a smoother transition. 
7. If there is dead space around the edges, use the Crop Tool to crop away the dead 

space. 
8. Save your file with a .psd extension. 
 
Online Video Tutorial: Photomerge with Deke McClelland of Total Training (same method 
as above) http://studio.adobe.com/us/tips/tip.jsp?p=1&id=566&xml=phs8ttmerge# 

Online Tutorial: Understanding Panoramic Stitching Using Photoshop  
(intermediate level, although the section “Shooting Considerations” is good for all levels) 
http://www.luminous-landscape.com/tutorials/stitching.shtml 
 

 
Turn a Photo into a Painting with Filters 
1. Open the file, make a copy to edit and duplicate the background layer. 

(*For PDI use a file from the “Scenic” folder) 
2. From the Menu Bar choose Filter > Filter Gallery. The filters have been around in all versions, but the gallery 

is new to version CS. 
3. In the Filter Gallery dialog box you will see an area to preview your image with zoom controls, a gallery of all 

the filters grouped by type in folders, and settings on the right. 
4. Click once to open a folder of filters. 
5. Click a filter and see an immediate effect in the preview window on the left. 
6. Adjust settings from the window on the right. 
7. Experiment with different filters and their settings.  
8. (Optional) Add multiple filters. After applying one filter click the “new” icon at the bottom right of the dialog box 

and apply another filter. The filter order can be managed by dragging and dropping the filters into a new 
position. 

9. Click OK to apply the filter(s) and return to your image. 
10. Save your file with a .psd extension. 
 
Online Video Tutorial: The Filter Gallery (same method as above except we ignored the steps at the end about 
“Save Version” for companion programs Illustrator and Version Cue)  
http://studio.adobe.com/us/tips/tip.jsp?p=1&id=510&xml=phs8ttfiltergall# 

Online Tutorial: Photoshop Filters to Make Your Picture Artistic  
(good explanation of how filters got their names, a description and sample of what effects you can expect from 
each filter) 
http://www.informit.com/articles/article.asp?p=29232&rl=1 
 
 

Figure H. Settings from 
the right side of the 
Photomerge dialog box 
with the “Keep as 
Layers” option checked.


