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Hands-on Activities for InTech Workshop 
“PowerPoint Basics 2” 

Prepared by Jill Lenz 
Presented Spring 2007 

 
 
This workshop is to introduce users to the basics of PowerPoint 2002/2003 
presentations from information presented in the accompanying PowerPoint 
presentation and the following hands-on activities. 
 
Goal:  Create an PowerPoint presentation slide show with advanced techniques 
 
Upon completion of this workshop, users should become familiar with: 
 

 Photo Album feature to create multiple-image slideshows in minutes 

 Animating objects 

 Recolor Clip art 

 Image compression feature that minimizes overall file size to avoid the show 

stalling between slides  

 Inserting QuickTime (.mov) movie files 

 Embedding Flash (.swf) animation files 

 CTSS Tips for creating a poster 

 Saving a presentation as web pages for viewing on screen 

 Creating handouts as PDFs for posting in WebCT or on the Web 
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Exercise 1 - Photo Album Feature 

PowerPoint’s Photo Album feature easily adds a large group of your pictures to a 
presentation without the hassle of individually inserting each picture.  

It is best to have your images already properly resized in pixel dimension. Inserting an 
image with pixel dimensions larger than approx. 960x768 will artificially inflate the file 
size of entire presentation, possibly causing the presentation to choke between slides. 

Please note that Photoshop files with the .psd extension are not supported file types. 
You will need to convert your .psd files to .jpgs or another supported image file type.  

1. Insert > Picture > New Photo Album 

2. In the Photo Album dialog box, click on File/Disk button under “Insert Picture from:” 

3. This will open the Insert New Pictures dialog box, allowing you to browse to a folder 

of image files. In this exercise, choose c:\UserData\PowerPointAdvanced\hands-

on\photo-album\ 

4. When you return to the Photo 

Album dialog box, select your 

Album Layout choices. In this 

exercise we will choose Fit to 

slide under “Picture Layout” so our 

image is enlarged to fill the screen. 

Other picture layout choices offer 

Frame shape options and design 

template options. 

 

Note if you insert a picture with a different aspect ratio than the slide, it will “fit on 

the slide” with the long sides possibly exposing the slide’s background color from 

behind the picture. A black background works well in this case. 
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5. Other options include “Picture Options” to allow for captions and a choice to turn all 

pictures black and white, although there are more sophisticated methods in 

Photoshop. 

 

New Text Box allows you to insert a slide with an empty text box that you can type 

in later after the photo album is generated. 

 

6. Click “Create” 

7. Note that a title slide is automatically generated with the word Photo Album by . . . 

(whatever name is associated with the computer, in Clark C143 it might be 

something cryptic like computer1). To make changes, select the text and re-type or 

delete as needed. 

8. If you inserted a slide with a text box, you can type or copy and paste your content 

into the text box. 

9. File > Save As  Photo-Album.ppt  
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Exercise 2 – Animating Objects 
1. Start a new blank presentation 

2. Insert the image hands-on\radiograph.jpg 

3. Add a Block Arrow Autoshape 

4. Once the block arrow is drawn, resize, rotate and move as necessary. 

5. Verify the object you want to animate is selected. 

6. From the Task Pane drop down arrow choices, choose Custom Animation. 

7. In the Custom Animation task pane, click Add Effect, and do one or more of the 
following:  

o If you want to make the text or object enter the slide show presentation with 
an effect, point to Entrance and then click an effect.  

o If you want to add an effect to text or an object that is on the slide, point to 
Emphasis and then click an effect.  

o If you want to add an effect to text or an object that makes it leave the slide 
at some point, point to Exit and then click an effect.  

 
Note: The effects appear in the Custom Animation list, top to bottom, in the order 

you apply them. The animated items are noted on the slide by a non-printing 
numbered tag that correlates to the effects in the list. This tag does not show up in 
the slide show view. 

 
Tip: If you preview animations for a slide using the Play button on the Custom 

Animation task pane, you do not need to click to trigger any animation sequences. 
To preview how triggered animations work, click the Slide Show button instead. 
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Exercise 3 – Recolor Clip Art 
 
1. This feature is a nice way to color-coordinate clip-art to other elements of your 

presentation.  

2. Select a piece of clip art in your presentation. 

3. Verify the Picture Toolbar is showing (If not, choose View  Toolbars  Picture) 

 

 

 

Using the Recolor Picture Option from the Picture Tool Bar, change a few of the 

original colors to something new. In the sample below, I changed the dog from a 

dark red-brown to gray and the sky to a darker shade of blue. 

 

Note: some images cannot be recolored.  If so, you will get a prompt to modify the 

image in an image-editing program such as Photoshop. 
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Exercise 4 - Compress Pictures 
To save disk space and minimize download time, use the Compress Pictures feature 

from the Picture Tool Bar to reduce the resolution to 96 dpi for the Web/Screen. This 

can be done on specific pictures or all the pictures in the presentation. 

 

I like to use this feature when I’m done inserting all my pictures. Then all images can 

be compressed at once. You can significantly reduce your file size with this method. If 

you apply this feature twice, please note that the file size will not be reduced again. 

 

Tip: Save a copy of the uncompressed original just in case one or more of the images 

gets too compressed and looks pixilated or blocky. Return to the original file and 

compress “selected” images or  edit the slide by re-insert the original image (Insert > 

Image > From File). 

 

 

 

 

1. Save a copy of the presentation with a new name! 

2. This feature may be accessed from the Picture Tool Bar or may also be accessed 

from the menu commands Format > Picture 

3. Under the Picture tab you will see the desired settings in the dialog box shown on 

the next page. 

 



Hands-on Activities for InTech Lab Workshop "PowerPoint Basics 2" 
Presented Fall 2007 

 

___________________________________________________________________________________ 
 

Page 7 of 17 
Prepared and presented by Jill Lenz 
Jill.Lenz@colostate.edu, 970-491-6585 
http://www.cvmbs.colostate.edu/intech/lab/ 
 

Copyright © 1999-2007. Colorado State University.  All Rights Reserved. 

4. Under “Change resolution” choose Web/Screen, click OK. 

 

 

 

5. File > Save. Carefully review each picture in the presentation and make sure it 

didn’t get compressed so much that you experience quality loss. If you did, return 

the original, save a copy, then select picture (or multiple pictures per slide) and 

compress “Selected pictures”. Don’t select the one(s) that experienced quality loss. 

Unfortunately, you can’t pick and choose and select multiple pictures from multiple 

slides and apply the compression to all at once. 
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Exercise 5 - Add QuickTime MOV 
 
1. Insert > Object 

2. In the Insert 

Object dialog box, 

choose “Create from 

file”. 

3. Then click the 

“Browse” button to find 

any .mov file from 

c:\UserData\PwerPointAdvanced\hands-on\movies  

4. After selecting your file, check the box “Display as icon” then click OK. 

5. The icon appears in the slide. Right click on the icon and choose “Action Settings”. 

6. In the Action Settings dialog 

box, under the Mouse Click tab, 

choose “Object action: Activate 

Contents” and click OK. 

7. View in presentation mode.  

8. A click on the icon 

will open the 

QuickTime Player 

9. Use the QuickTime Player 

controls to start the movie. 
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Alternate Method Using a Still Image vs. PowerPoint’s Default Icon 
 
1. Insert the movie as 

previously instructed. 

2. Insert > Picture from File, 

browse to your desired 

image and click OK. For this 

exercise, look in 

c:\UserData\PowerPointAdvanced\hands-on\movies\. You can choose from 3 

generic movie icons or screen shot captures from the provided movies. Pick one 

and click “Insert”. 

3. It should be on top of your movie icon. Position as needed. 

4. With the image selected, right click on the image and choose “Action Settings”. 

5. In the Actions Settings dialog box under the Mouse Click tab, choose Hyperlink to: 

6. Click on the drop down arrow and choose “Other file” from the list. This will allow 

you to browse to your desired movie (.mov) file then click OK twice. Your image is 

now hyperlinked to your movie file 

7. Go into Slide Show View (Shift + F5) and click on the image which will link to the 

movie file and open QuickTime player. 
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With a .mov movie file, you will need to click on the icon to start the movie. You may 
get a warning that you are about to activate contents that may harm you computer, 
click OK. You may also get a QuickTime prompt to upgrade, click Later. Allow a few 
seconds for the QuickTime movie player to start up then you have access to move the 
player, controls to start, pause, forward, rewind and change player size. 
  
For all presentations with movies, it is recommended that you 
 save the movie files and the .ppt file in the same folder or  
 save using the PowerPoint Package for CD feature under the File Menu. Read 

more about it in the Help Menu. 
 Always test before presenting on the computer you will present from. 

 

Exercise 6 – Embedding Flash Objects 
 
1. Create or otherwise locate your Flash file. It should be a .swf file.  

2. Change your slide layout to Blank slide from the Task Pane (F1 function key 

displays the Task Pane).In SLIDE VIEW, go to the upper menu and choose VIEW 

> TOOLBARS > CONTROL TOOLBOX. 
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3. On the Control Toolbox Toolbar, press the "More Controls" button, the last icon. 

  

 

4. From the menu of controls, 

Scroll down and select 

“Shockwave Flash Object.” 

 

 

 

5. The menu disappears and your pointer is now a 

plus sign. Click and drag to draw a sqaure on your 

slide. Size and placement doesn’t matter right 

know, you can do this once the file is inserted. 

 

 

6. Right-click on the shape you’re just drawn. This 

brings up a new menu. Choose “Properties.” 
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7. In the Properties window, click on the top line 

that reads “Custom”. A new tiny button 

appears at the top right corner with an ellipse 

in it. Click on this button. 

 

 

8. In the “Property Pages” control box that appears, type the path to your file. For 

this exercise, it is 

s:\jill\biceps.swf. Select “best” 

for Quality, “Show All” for Scale 

and “Window” for Window 

Mode. Check “Play” and 

“Embed Movie.” If you want 

your animation to loop, check 

“Loop.” Click “Apply.” 

 

9. Click the menus closed until you are back to your slide. The box will still be empty 

on the slide. Go to Slide Show View to see the animation. 

10. If the animation isn’t playing, right-click on the picture, choose “Properties” and 

make sure the “Playing” lines reads “true.” 

11. If you animation still isn’t working, double-check the path and repeat.  

12. Once the Flash file plays, you can resize and move it on the slide or even copy 

and paste it to another slide. You don’t need to include the original .swf file in a 

folder as you do with movie files, because it is now embedded into your 

presentation. 
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Exercise 7 - Posters 
 
We will be using documentation from a CTSS workshop. A printed copy titled “Creating 
Large Format Posters Using PowerPoint” is included in your workshop handouts for 
reference. 
 

Experts in our college on poster printing are Charlie Kerlee and Jenger Smith in the 
VTH CATS Lab, Room B-203, 297-1296. Here are some general guidelines for a 4x3’ 
poster. 
 

1. Open a new presentation 

2. Start with a blank slide 

3. Under File > Page Setup, choose “Slides sized for” and choose “Custom” 

 Set width to 48 inches 

 Set height to 36 inches 

4. For the background, you may use a solid color, pattern or background image (for 

details on images, refer to the corresponding section of the CTSS handout, pages 

2-3). Avoid gradient fills which may look good on the screen but lousy in print. Also 

keep in mind how much ink will be needed for the background. White backgrounds 

take up the least amount of ink and printing time. 

5. Begin adding text boxes with the Insert > Text Box commands. Text boxes can be 

clear, semi-transparent or color filled and with or without borders. Here are some 

suggested font sizes from CTSS. 

 Title 72-120 points 

 Subtitle/Authors 48-80 points 

 Section headers 36-72 points 

 Body Text 24-48 points 

 Figure Legends 20 points 

6. Add a text box for your title and enter text  at 72-120 points. 
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7. In the same box, hit the Enter key at the end of the line to move down a line and 

type in your author/affiliation information at 48-80 points. 

8. To format the text box, select the text box and right click on it, choose Format 

Placeholder.  

9. The default fill color is “no fill” but you can click on the drop down arrow and pick a 

color to fill the text box. Transparency options are available using the slider or a 

numerical value. 

10. The default link color is “no line” but you can click on the drop down arrow and pick 

a color to outline the box and the line’s style and weight if desired.  

11. Add additional text boxes with Section header information at 36-72 points. Some 

examples include a box each for Objectives, Methods, and Results. Keep the text 

boxes snug around the words to make the next steps easier.    

   

   

   

  

 

  

More difficult to move with the extra 
space at the end. 

Easier to move, align, etc. 
when the text box is tight 
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12. Align and/or Distrbute text 

boxes as needed. Select all the 

text boxes you want to effect, in 

this exercise it’s the 3 you just 

created. To select multiple 

items, click on one item then 

hold down the Shift key as you 

click on additional items to 

select. 

13. Click on Draw, then from the 

drop down arrow choose Align 

or Distribute. 

14. In this exercise, choose Distribute Horizontally. 

15. The repeat the process in step 8 but choose Align Top. 

16. The Format Painter  applies the same formating from one text box to another. 

Select the text in a text box, click on the Format Painter icon once to format one 

items, or double-click to format multiple items, then click on the item(s) and the 

formating should be applied. 

17. Print poster at the VTH CATS Lab in Room B209 (college employees and 

students get a discount) or the Weber Building for a nominal charge per linear 

square foot. Both facilities are much cheaper than Kinko’s. If desired, get 

laminated at Kinko’s. 
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Exercise 8 – Save as Web Page 
 
We will be using documentation posted at 
http://www.cvmbs.colostate.edu/intech/webct/Posting_PowerPoint/Powerpoint_200X_S
aveas_html_revised_3-04.pdf titled “PowerPoint Save as Web Page”. A printed copy is 
included in your workshop handouts for reference.  
 

Problems encountered with PowerPoint Save as Web Page 
 Make sure you don’t have text boxes or images hanging off the page or very close 

to the page edge. This may cause problems. 
 Spacing problems. 
 Sometimes images will not transfer from the ppt file. Most likely due to the format or 

the method used to capture the image. 
 Animations do not transfer 
 

Exercise 9 – Create Handouts as PDFs for printing 
 
We will be using documentation posted at 
http://www.cvmbs.colostate.edu/intech/webct/Posting_PowerPoint/PowerPoint_to_PDF
_Handout_Format.pdf titled “PowerPoint to PDF Handout Format”. A printed copy is 
included in your workshop handouts for reference. 
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Quiz Yourself - Learn more about text  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Other online quiz available at http://office.microsoft.com/en-
us/assistance/QZ010552861033.aspx 
 

Brand your slides with a background or watermark 
http://office.microsoft.com/en-
us/powerpoint/HA010797741033.aspx?pid=CL100626991033 
 

Adjusting and Manipulating Text in PowerPoint 
Work with a partner to answer the following questions about text 
 

1. You can adjust the size of your text by adjusting the number in the 
Font Size menu or by: 
(Hint: learn by trial and error – try it and see if it works) 

 A.  Choosing Format/Font and adjusting the number in the Size text 
box 

 B.  Highlighting your text and pressing the [ALT] key repeatedly 
C. Stretching your text with its bounding box 
D. Clicking the Increase Font Size or Decrease Font Size Button 

 
2. PowerPoint has an option that lets you emboss your type. 

True or False? (Hint: look under Format | Font) 
A. True 
B. False 

 
3. When you click on the Font Type dropdown list, up to six fonts are 

separated from the remaining fonts by a double line.  Why? 
A. These fonts have been deemed the most popular by PowerPoint 
users. 
B. These fonts don’t print well. 
C. PowerPoint recommends these fonts based on your presentation. 
D. These are the fonts most recently used. 


