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Hands-on Activities for InTech Lab Workshop 
Retouching and Editing Images in Photoshop 

Prepared by Jill Lenz 
Presented Spring 2009 

Goal:  Introduce users to the basics of managing, retouching and manipulating images from the 
following hands-on activities. Upon completion of this workshop, users should become familiar with the 
following tasks and tools: 

 History Preferences for Retouching 

 Adobe Bridge 

 Straightening Horizons 

 Clone Stamp Tool to Remove Dust and Scratches 

 Adjustment Layers  

 Correcting Under- or Over-exposed Images 

 Removing Unwanted Color Casts 

 Blending Mode: Multiply to Darken 

 Healing Brush and Patch Tool 

 Fixing Red Eye 

 Sharpening Images  

 Dropping Contents of a Picture into Text 

 Incorporating a Close-up picture in a Picture 

 Rearranging Contents of an Image 

 Picture Package 

 

References to Learn More on Your Own 

 Introduction to the Curves Command http://www.gurusnetwork.com/tutorial/curves/ 
 

 Photoshop Restoration & Retouching by Katrin Eismann. Book available for checkout at CSU Morgan 
Library 
 

 Katrin Eismann’s website with sample chapters from her book http://www.digitalretouch.org/ 
 

 Julieanne Kost Photoshop tutorials http://www.jkost.com/photoshop.html 
 

 BetterPhoto.com. Free email newsletters, users can upload photos for discussion (free), paid online 
photography classes. I took one and would definitely take another. http://www.betterphoto.com/  
 

 The Perfect Picture School of Photography. Online photography courses for a fee, and online store 
with related book and DVDs. http://www.ppsop.com/ 
 

 Wacom Tablet Photoshop Tips for Beginners/Intermediates/Advanced 
http://www.wacom.com/tips/photoshop.cfm 
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Setting Preferences 

1. Use the menu commands 
Edit > Preferences > and 
select the General 
category. 

2. Change the “Image 
Interpolation” to “Bicubic 
Sharper”. 

3. Click OK. 
 
 
 
 
 
 
 
 

4. Select the Performance 
category. 

5. View the “History & Cache” 
area. 

6. Change the number of 
history states to at least 
75. You can always 
change the number 
anytime. 

7. Click OK.  
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Adobe Bridge  

Movie available at http://www.adobe.com/designcenter/video_workshop/?id=vid0090 
 
Bridge, introduced in version CS2, is a separate application that lets you browse, sort, organize, search 
and process image files. You can use the Bridge to create new folders; rename, move, delete, rotate and 
run batch commands on your images. You can also view individual file information and data imported 
from your digital camera. 

 
1. Open Adobe Bridge one of the following ways: 

 Menu commands File > Browse 

 Adobe Bridge icon in the options bar  

 Keyboard shortcut CTRL + SHIFT + O 

Adobe Bridge Workspace 
A. Look In menu B. Panels C. Selected Item D. Thumbnail Slider E. Workspace buttons 
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2. Browse to the folder /handson/bridge/ from the desktop 

3. Click on the different view options at the bottom of the content area.  

4. View basic file information such as file name, HxW, and resolution. If the image was taken with a 
digital camera that supports EXIF data (Exchangeable Image File format), it will appear under the 
enlarged view. For example, you can find out information such as if the flash fired, shutter speed, 
and date taken. 
 

5. Right click a thumbnail to get many options for the image such as rename, delete, rotate. The same 
option can be applied to multiple images at once.  
  

6. To rank images, select then click CTRL + 0-5 to rank from no rating through 5 stars.  Then use the 
Filtered/Unfiltered option at the top right of the ridge to show just the files ranked with 5 stars.  
 

7. Double click on a thumbnail to open an image. Open the file Masai Herders.psd. 
 

 

Retouching Basics 

First, take a few moments to review the image and decide what needs retouched 

 Adjust horizon lines/straighten edges? 

 Cropping non-essential background? 

 Overall lightness/darkness? 

 Overall color correction or saturation?  

 Touch up faces, remove red eye, fly-away hairs? 

 Incorporate elements from one picture into another? 

 Apply special effects? 

 Add fancy text? 

 
Tips 

 It’s best to work in dim light environment when manipulating images. 

 Duplicate background layer and use adjustment layers to preserve original image. 

 Keyboard shortcut CTRL + Z = Edit > Undo 

 Remember to save often 

 Start with the big picture and work down to the details 

 Global density and removing unwanted color casts should be the first steps in retouching digital 

images. This is typically done with Levels and Curves but there are other methods. After taking 

care of overall enhancements, begin to work on smaller problem areas such as red eyes. 

General tasks 

Specific tasks 
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Straightening Horizon Lines 
 
Use the Transform command to rotate a crooked horizon line or crooked scan. 
 
1. Open file /file_browser/Masai herders.psd 

 
2. Image > Duplicate 

 
3. Duplicate the background layer for 

safekeeping. Hide the original background 
layer. Activate the background layer copy. 
 

4. CTRL + T actives the layer for 
transforming. 
 

5. Hover the mouse cursor outside the 
bounding box until the cursor turns into a 
curved double-headed arrow. 
 

6. Then you can click and hold down as the 
image is rotated into place by eye. You can 
add a guide line by clicking in the ruler 
area and dragging a guide onto the image 
if that helps. 
 

7. Once rotated, crop if needed to eliminate 
rough edges. 
 

8. Save the image as Masai herders2.psd. 
Close the original without saving.  

 
 
Clone Stamp Tool 
 
The clone stamp tool takes a sample of the image, which you can then apply over another image or part 
of the same image. Each stroke of the tool paints on more of the sampled image. Cross hairs mark the 
original sampling point.  
 
1. Open the image Masai herders2.psd 

 
2. Zoom in on some of the dust in the top right hand corner. 

 

3. Select the Clone Stamp tool  from the tool box. 
 

4. Choose a brush size approximately the size of the dust and medium opacity from the options bar. 
Deselect Use All Layers to sample only from the active layer. 
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Keyboard shortcut to change brush size 

[ Left square bracket decreases  

]  Right square bracket increases 

5. Set the sampling point. Position the pointer 
on a good piece of sky near the dust. Alt-
click. This sample point is the location from 
which the image is duplicated as you paint. 
 

6. Click over the dust area to paint with the tool. 
For best results, try one tap on the offending 
area. If necessary, click again. Work on very 
small areas and set the sampling often, 
probably after each or every other click and 
drag or as you move to another area. 
 

7. Save the image as Masai herders3.psd, close the original without saving. 
 
 
Undistort with the Transform Function 
 
Use the Transform function to straighten edges. This method is typically applied to correct perspective 
for architectural images.  
 
1. Open the file /transform/lobster_architecture.psd 

 
2. Image > Duplicate 

 
3. Duplicate the background layer for safekeeping. Hide the original background layer. Activate the 

new layer. 
 

4. Turn on the grid lines if they are not already on, View > Show > Grid Lines. 
 

5. Activate a transformation to straighten all four edges so they are perpendicular. CTRL + T (Edit > 
Free Transform).  View the points in each corner. If you can’t see all 4 corners, press CTRL + 0. 
 

6. Hold down the CTRL key before you click and drag on a corner to straighten an edge. Work on each 
corner, many times the corners will be manipulated off the canvass, until the edges are straightened 
to your taste. 
 

7. Confirm the transformation when done (click the checkmark in the options bar). 
 

8. Save the file as a .psd with a new name. Close the original without saving. 
 
 
 
 
 
 
 
 Before, during and after the transformation process. 
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Levels Adjustment Layers 
 
1. Open an image from the “levels” folder using Adobe 

Bridge.  
 

2. Image  Duplicate 
 

3. Make a copy of the background layer. Activate this 
new layer.  
 

4. Add a Levels adjustment layer using the “create new 
fill or adjustment layer” icon at the bottom of the 
layer palette and choosing “levels”. 
 

5. The Levels dialog box will appear showing a 
histogram of the image. 
 
The histogram is a graphical representation of the 
pixels in the image, plotted from black (on the left) to 
white (on the right). There is no ideal histogram. 
Some may be biased to one side or the other.  
 
 
 
 
 
 

6. Do one of the following: 
 
 Click on Auto. (Best for 

beginners.) 
 

 Move the black and white point 
sliders to where the information 
begins on either side. Then the 
midtone gamma slider can be 
moved left or right to lighten or 
darken the image. 
 

7. Click OK. 
 

8. Show and hide the adjustment layer 
to see the original vs. the changes 
with the new adjustment layer. 

 
9. Save the image as a .psd file with a 

new name. Close the original without 
saving. 
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Density and Contrast Correction in Curves 
 
Using curves in the Lab Color Mode sometimes offers better 
control of brightness and contrast than Image  Adjust  
Brightness/Contrast. It also helps prevent against color shifts 
and artifacts.  
 
There are three channels in the Lab Color Mode: 

L (lightness) 
a (magenta and green) 
b (yellow and blue) 

 
By using the Lightness Channel, you can lighten or darken 
the image without adding color changes in the image.  
 
1. Open an image from the “curves” folder. 

 
2. Image > Duplicate 

 
3. Image > Mode > Lab Color (Don’t Flatten) 

 
4. Add a Curves adjustment layer. 

 
5. Verify you are in the lightness channel 

 
6. Move points along the grid doing any the following: 

 
a. Drag the bottom end of the line up along the y axis for lightening 

 
b. Drag the bottom end of the line to the right along the x axis for darkening 

 
c. Add a point to the middle and create an S curve. This is usually the best technique to fine tune 

density and contrast. 
 

7. Click OK. 
 

8. Convert the image back to RGB, Image > Mode > RGB. (Flatten if prompted.) 
 

9. Save the image as a .psd file with a new name. Close original image without saving. 
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Original digital camera 
image with blue cast 

Adjusted digital camera image 
after using Curve’s “b” channel 

Overall Color Adjustments and Removing 
Color Casts 
 

The a and b channels are good for correcting color casts. 
             a (magenta and green) 

b (yellow and blue) 
 
Using this technique on images from digital cameras helps 
eliminate blue casts or noise, typical in digital cameras. 
 

1. Open a file from /curves/color_correction/. Theses 
images were taken with the InTech Lab’s old Nikon 
880 Coolpix digital camera available for check out. 
 

2. Image > Duplicate 
 

3. Duplicate the background layer for safekeeping. 
Activate this new layer. 
 

4. Image > Mode > Lab Color (Don’t flatten) 
 

5. Add a Curves adjustment layer. 
 

6. Verify you are in the target channel, the “b” channel for this exercise.  
 

7. Start with a point to the middle of the grid and move up slightly along 
the middle line until the blue cast disappears. You may want to add 
more points along the line for finer control. Click OK. 
 

8. If necessary, work in the “a” channel as well. You may end up going 
back and forth between channels until you get the look you want.  
 

9. Convert the image back to RGB, Image > Mode > RGB (flatten if 
prompted). 
 

10. Save the image as a .psd file with a new name. Close the original 
without saving. 

 



Hands-on Activities for InTech Lab Workshop 
Retouching and Editing Images in Photoshop 

Presented by Jill Lenz – Spring 2009 
 

 
Page 10 of 16 

 
Prepared and presented by Jill Lenz 
Jill.Lenz@colostate.edu, 970-491-6585 
http://www.cvmbs.colostate.edu/intech/lab/ 
 

Copyright © 1999-2009. Colorado State University. All Rights Reserved. 

Blending Mode: Multiply 
 
The Multiply blending mode looks at the color information in each channel and multiplies the base color 
by the blend color. The result color is always a darker color. Multiplying duplicate layers is a favorite for 
beginners who haven’t mastered Curves and Levels. 
 
1. Open the file Masai herders3.psd. 

 
2. Image > Duplicate 

 
3. Duplicate the background layer for safekeeping. Activate 

this new layer. 
 

4. Change the blending mode at the top of the layer palette 
from “Normal” to “Multiply”. 
 

5. You can back it off if too much by reducing Opacity at the 
top of the layer palette. 
 

6. Save the file as Masai herders3.psd. Close the original 
without saving. 

 
 
 
 
Retouching Tools – the Healing Brush and Patch Tool 
 
In my humble opinion, these were the two best new features in version 7! They match the texture, 
lighting, and shading of the sampled pixels to the source pixels. 
 
1. Open the file from the “digital_plastic_surgery” folder. We 

will fix creases under one eye with the healing brush and 
the other eye with the patch tool so you can see the 
differences between these two tools. 
 

2. Image > duplicate 
 

3. Duplicate the background layer for safekeeping. Activate 
this new layer. 
 

4. Zoom in as needed to work on the eyes. 
 

5. Select the Healing Brush tool  from the tool box. 
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6. Click the brush sample in the options bar and set brush options to a soft edged brush. Control the 
size with the bracket keys [ for smaller and ] for larger. 
 

7. In the options bar, choose Replace to preserve noise, film grain, and texture at the edges of the 
brush stroke. Choose Sampled as the source to use for repairing pixels. 
 

8. Select Aligned in the options bar to sample pixels continuously, without losing the current sampling 
point, even if you release the mouse button. (Deselect Aligned continues to use the sampled pixels 
from the initial sampling point each time you stop and resume painting.)  
 

9. Deselect Use All Layers to sample only from the active layer.  
 

10. Set the sampling point by positioning the pointer in a good area under the eye and Alt-click.  
 

11. Drag in the image along the creases under the left eye only. The sampled pixels are melded with 
the existing pixels each time you release the mouse button. 
  

12. Select the Patch tool  from the tool box to work on the other eye. 
  

13. Drag in the image to select an area of smooth skin under the right eye from which you want to 
sample, and select Destination in the options bar. 
 

Note: You can also make a selection prior to selecting the Patch tool. Try it on the file 
digital_plastic_surgery/dog_date_stamp.psd 
  
1. Position the pointer inside the selection, and drag the selection border to the area you want to patch. 

When you release the mouse button, the newly selected area is patched with the sampled pixels. 
 

2. Save as a .psd file with a new name. Close the original without saving. 
 

 

 

 

 

 

 

 

 

The patch tool works well for other retouching needs, such as removing a date stamp from a 
scanned picture. 
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Fixing Red Eye  

Using the Red Eye Tool, new in version CS2 
 
1. Open the file from the folder /red_eye  

 
2. Image > duplicate 

 
3. Duplicate the background layer for safekeeping. Activate the new layer. 

 
4. Zoom in to see the pupils. 

 
5. Select the Red Eye Tool from the tool box. 

 
6. Draw a square marquee around the first eye. You can be a bit sloppy. The program senses the red 

and changes it. 
 

7. Do the same for the other eye. 
 

8. Save the image as a .psd with a new name.  
 
Pre-version CS Method, using a Channel Mixer 
Adjustment Layer (works for Pet-eye) 
 
1. Image > Duplicate 

 
2. Duplicate the background layer for safekeeping. Activate the 

new layer. 
 

3. Review RGB channels. Press CTRL + 1,2,3 for each channel 
or CTRL + ~ for all channels. As you view each separate 
channel, most likely you will find white pupils in the red 
channel and dark pupils in the blue and green channels. 
 

4. Select the pupils in the composite mode, i.e. all channels are displayed. Use the Elliptical Marquee 
tool (M, then SHIFT + M) with feather set to 1 or 2. Zoom in as needed. Draw an oval around one 
pupil then press the SHIFT key and draw an oval around the second pupils so both are 
selected/outlined. (If you need to redraw the second pupil, press CNTL + Z to undo then try again.) 
 

5. Temporarily hide selection, CTRL + H 
 

6. Add a Channel Mixer adjustment layer to remix the red channel 
as shown in the screen shot. 
 
If you want to mix more green than blue or vice versa, just 
make sure those numbers add up to 100%. 
 

7. Save the image with a new name and close the original without 
saving. 
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Sharpening 
Unsharp masking, or USM, is a traditional film compositing technique used to sharpen edges in an image. 
The Unsharp Mask filter corrects blurring introduced during photographing, scanning, resampling, or 
printing. It is useful for images intended for both print and online viewing. 

Unsharp Mask locates pixels that differ from surrounding pixels by the threshold you specify and 
increases the pixels' contrast by the amount you specify. In addition, you specify the radius of the region 
to which each pixel is compared. 

Sharpening should always be done last.  

1. Open the file /sharpen/dr_w_cat.psd 

2. Image > Duplicate 

3. Duplicate the background layer for safekeeping. Activate the new layer. 

4. Choose Filter > Sharpen > Unsharp Mask. Make sure the Preview option is selected. 

Click and hold the left mouse button down on the image in the preview window to see how the 
image looks without the sharpening. Drag in the preview window to see different parts of the image, 
and click + or - to zoom in or out. 

5. Do one of the following: 

  Drag the Amount slider or enter a value to determine how much to increase the contrast of pixels.  
  Drag the Radius slider or enter a value to determine the number of pixels surrounding the edge 

pixels that affect the sharpening. For screen images, don’t use a radius higher than 1. 
  Drag the Threshold slider or enter a value to determine how different the sharpened pixels must 

be from the surrounding area before they are considered edge pixels and sharpened by the filter. 
To avoid introducing noise (in images with fleshtones, for example), experiment with Threshold 
values between 2 and 20. The default Threshold value (0) sharpens all pixels in the image. 

 
 
 

 If applying Unsharp Mask makes already bright colors appear overly saturated, convert the image 
to Lab mode and apply the filter to the L channel only. This sharpens the image without affecting 
the color components. 
 

6. Click OK. 

7. Save the image with a new name. 
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Drop the Contents of an Image into Text 
(Create a Clipping Mask) 
 
1. Create a new file 500 x 500 pixels, 72 

pixels/inch resolution, RGB color mode with a 
white background. 
 

2. Add text “Histology” with font Impact-, size 60 pixels, 
color doesn’t matter. Click the check mark when done 
with text. 
 

3. Open file rearranging_images/pink.jpg and drag into 
the new file using the Move Tool (V) 
 

4. Working in the Layers palette with the pink layer selected, 
we create a “clipping mask” using the keyboard shortcut 
ALT + CTRL + G or Layer > Create Clipping Mask. 
 

5. Highlight either layer, but not the white background, and 
fine tune text placement of the pink image or the text with 
the Move tool 
 

6. Save image as a .psd file with a new name. 
 

Incorporate a Close-up Picture within a Picture 
 
1. Open the files /rearrange_images/fullplant.psd and 

yellowbud.psd 
 

2. Position the two files side by side at the same zoom level 
 

3. Evaluate whether the small one will fit in the big one.  Note that in 
some cases you may have to resize one or the other. 
 

4. Activate the yellowbud.psd image  
 

5. Create a white border by choosing white from the Background 
Color tool then  Image  Canvas size and increase area by 
desired width of pixels (10 or less for particular image) 
 

6. With the move tool, drag the yellowbud.psd to the desired 
position in fullplant.psd 
 

7. View the Layer Palette for fullplant.psd and note that a new layer 
was automatically created with the move and drag function 
 

8. Save the image a .psd file with a new name. 
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Rearranging Contents of an Image 

This exercise came from a Photoshop user from Pathology.   

 
 
 
 
 

 
 
 

 
1. Open the file flatjackson.tif 

 
2. Duplicate the image, Image > Duplicate 

 
3. Evaluate the original and determine how much bigger the canvas needs to be.  For this particular 

image we know we want to expand the 
width by half.  
 

4. Image  Canvas Size 
 

In the Canvass Size dialog box, enter 
your new width value and “Anchor” the 
appropriate area of the image, Select 
the canvas extension color – choose 
Black. Click OK.  Notice the area 
expanded. 
 

Under a microscope this appears as two 
images stacked on top of the lower one. 

For a grant submission, the user wanted all three lined up next to each other. 
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5. Select (Rectangular Marquee Tool), copy and paste the area for top right corner. The paste 
command will paste a copy directly on top of original copied area. 
 

6. Use the Move tool to move the pasted selection to the appropriate area.   
 

7. Crop the bottom half off. 
 

8. Save the image as a .psd file with a new name. 
 

Picture Package 

The improved Picture Package’s best new feature in version 7 is the ability to include more than one 
image.  It also offers 16 different layouts. Beware of printing captions, best to use Custom Text feature 
instead so you have control of text placement.  

If you select a folder as the source, the topmost 
image will fill all the frames.  

Double-click on a frame to navigate to another 
image, even in a different folder. The image is 
automatically resized to fit the frame. 

1. File > Automate > Picture Package 

2. Browse for your source of images.  
 
For this exercise for the Source Images, 
use a “folder” and browse to 
handson\bridge\ 

3. Select paper size and layout options.  

4. If you don’t want multiples of the same 
picture, double-click on one in the layout 
and the file browser will open allowing you 
to choose another image for the layout. 

5. Click OK and sit back while it’s automatically created. 

  


