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Web-editing tools such as Dreamweaver are quite popular among design novices and professionals. 
Occasionally, these programs act in ways that are beyond your control.  
 
Knowing how to edit HTML will allow you to make essential customizations to your code and to better 
understand the inner workings of web pages. Having HTML experience is also extremely helpful for 
implementing the CSU Web Access Policy.   
 

During this workshop you will learn to create your own web page using Dreamweaver CS3 and we will 
post live to the Lamar server with our CSU eIDs. 
 
Portions from the following handouts have been incorporated into our exercises: 
 

1. CSU ACNS Bulletin “Creating A WWW Home Page” (July 29, 2002 version) 
http://www.acns.colostate.edu/aspx/www.acns/bulls/nt05.html 

2. CSU Web Site Requirements (July 17, 2007 version) 
http://graphicstandards.colostate.edu/index.asp?page=web_standards_guidelines 

3. CSU Web Accessibility Standards Checklist (Policy adopted October 29, 2004) 
http://accessibility.colostate.edu/ckaccess.rtf 

 

Upon completion of this workshop, users should become familiar with: 

 Dreamweaver Preferences and Site Management 

 Distinguishing page content from markup, the “Separation of 

Content and Presentation” design philosophy 

 Viewing and editing source code 

 Formatting with key structural HTML elements 

 Adding email links and hypertext links 

 CSU web logos and saving images from the Web 

 Adding images 

 Uploading files to a web server 
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Exercise 1 – Setting Preferences in Dreamweaver CS3 
 
From Dreamweaver’s menu command Edit > Preferences (CTRL+U), we can set preferences that 
maximize accessibility, use newer HTML technology like Cascading Style Sheets, produce better code 
and basically make your life easier. Below are screen shots for various categories that you would want to 
set in Dreamweaver on your own computer.  
 
Code Rewriting Preferences 
 
Select Encode special characters in URLs using % for URL encoding 
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Exercise 2 – Site Management 
 
Use the Site window for viewing local and remote sites, adding or removing site documents, or laying out 
the navigational structure of your site with a site map. 
 
Organizing your site carefully from the start can save you frustration and time later on. If you begin 
creating documents without thinking about where in your folder hierarchy they should go, you may end up 
with a huge, unwieldy folder full of files, or with related files scattered through a half-dozen similarly 
named folders.  
 
The usual way to set up a site is to create a folder on your local disk that contains all the files for your site 
(referred to as the local site), and to create and edit documents within that folder. The home page is 
usually titled “index.htm” and generally you will have a folder titled “images” for all your image files.  You 
then copy those files to a Web server when you are ready to publish your site and allow the public to view 
it.  
 
Site > Manage Sites > New > Site. A dialog box will appear. Verify you are in the Local Info category and 
under the Advanced tab. 
 
1. Fill in “Site Name” as whatever you want, you may use spaces and mixed case. No one will see this 

site name but you. 
 

2. Fill in “Local Root Folder” by browsing to the desired location with the yellow folder icon. For this 
workshop use C:\userdata\tmp\.  Choose Select. Check the checkbox for “Refresh local file list 
automatically” and don’t check the checkbox “Enable cache” and choose OK. 
 

3. You will be prompted that the site cache will be created, choose OK. 

 

You site structure should be created now. 
 

 
 
Best Practice: You need to define the site on every computer you physically sit at to ensure your links 
are coded correctly.   
 
If you use more than one computer, i.e. in a computer lab, each time you will need to choose or create 
your defined site before you start working. Basically, the “local site” is the folder that stores your files. This 
folder can be on your local computer or on a network server. 
 
Dreamweaver is a site creation and management tool. It tracks and maintains your links. This is one of 
Dreamweaver’s key features. 
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Exercise 3 - Setting Options in Dreamweaver CS3 
 
Here are some optional settings to make your work experience in Dreamweaver a little easier.  
 
A file needs to be open for these options to be available. 
 
File > New > Blank page > Page type = HTML, Layout = <none>, DocType: “XHTML 1.0 Transitional”. 
Click Create. 
 
1. View > Code & Design, to see two windows, one of code and one in WYSIWYG format, or click on 

the “Split” tab that splits 
the window between 
“Code” and “Design”. 
 

2. View > Code View 
Options 
 

3. Verify these options are 
checked:  
Word Wrap and  
Line Numbers. 
Unfortunately, you 
cannot check multiple 
items at once, only one 
at a time. So repeat Step 
#2 to check multiple  
options. 
 

4. View > Rulers, your 
choice to show or hide.  
If shown, most web 
designers work in pixels 
which is a screen 
measurement as 
opposed to inches/cm 
which are print 
measurements. 
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Exercise 4 – Review Basic HTML Elements 
 

 A new Dreamweaver page defaults to the bare-minimum code needed to start an HTML document. 

 Verify you are in either the Code or Split view to see the following HTML code: 

The DOCTYPE element is not an HTML element, but rather a comment that generally must be the first 
element in a document. For the most part the DOCTYPE element facilitates validation for the HTML 
source code prior to publication on the web.  Dreamweaver automatically inserts this correctly for you if 
you follow the steps in Exercise 3 (File > New…). 
 

 <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 

 

HTML Elements 

• The HTML elements are enclosed in <brackets> and “mark up” the content 

• Usually paired with a beginning and ending tag, although some tags do not require an ending tag. 
Add a "/" inside your tag for an ending tag, like this: </end> 

• Tags may simply be as is (ex. <td>) or with specified attributes (ex. <td align=”right”>) 

• Tags may be nested <p><strong>hello</strong></p> (Nested = first in, last out) 

• Good references to bookmark 

• "Index to HTML Elements" by the World Wide Web Consortium (W3) at 
http://www.w3.org/TR/REC-html40/index/elements.html 

• Web Monkey’s HTML Cheat Sheet at 
http://www.webmonkey.com/webmonkey/reference/html_cheatsheet/ 

• Added Bytes HTML Cheat Sheet 
http://www.addedbytes.com/download/html-cheat-sheet-v1/pdf/ 

 
 

Required HTML Tags 
<html>, <head>, <title>, <meta>, <body>  
 

<html> 
 Tells the browser that the file contains HTML-coded information 
 Files extensions .html or .htm indicate an HTML document 
 Ending tag </html> should be in the last line of the file (but it doesn’t have to be on its own line.) 

 
<head> 

 Contains info that is generally not rendered as part of the document in the browser window. At 
most, a browser displays the title element’s content in the browser window’s title bar. 

 Includes the <title> tag 
 Sometimes includes <meta> tags which function as holders for keywords for search engines to 

find your page 
 Ending tag </head> 
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<title> 
 Appears in the title bar (top bar) of your browser’s window along with the browser name 
 Appears as the title for bookmarks or Favorites and content used by search engines 
 Some designers forget to insert a meaningful title 
 Suggestion: keep your title 

to 60 characters or less 
("Colorado State 
University" which is 
required, is 25 characters 
long) 

 Ending Tag </title> 
 
 
 
 
 

<meta> 
 These elements do not display on your page, they are behind the scenes or “under the hood”.  
 More than one meta element may be included in a document, and all meta elements belong 

nested inside the head element. 
 Can be used to identify properties of a document, for example Dreamweaver automatically adds 

a meta tag for the character set in use. 
 Major search engines have abandoned even looking at keywords in a meta tag at all because of 

past abuses of the tag. However, they are useful for internal search engines like the CSU search 
available on the CSU home page. 

 Using a refresh meta tag is frowned upon in accessibility circles. 
 View the source of the CSU home page for examples of description and keywords. 
 Self closing tag <meta name=”keywords” content=”research, tuberculosis” /> 

 
<body> 

 Contains your document content. 
 The bulk of your HTML document. 
 Ending Tag </body> 
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Exercise 5 – Create a New Web Page 
1. Insert contents of the <TITLE> tag in the Code window.  

  

  

  

  

  

  

 
 
 
 

 

 

  

  

 

 

 

 

 

  

 

 

2. File > Save As index.html 

 

CSU Web Site Guideline 
Search Engine Functionality 
 
To enhance functionality with search engines and to promote University 
identification, official University Web pages should include a meaningful, unique 
<title> tag that includes the text "Colorado State University."  Example: "College of 
Business at Colorado State University" or "Colorado State University - College of 
Business."  
 
Official University Web pages should also include accurate <meta> description and 
<meta> keyword tags. 

Screen shot of Internet Explorer browser displaying title bar information. 
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Exercise 6 – Adding and Formatting Text 

Heading Levels (also called headers or headlines) 
<h1>, <h2>, <h3>, <h4>, <h5>, <h6> 
End Tag Required 
 
HTML defines a series of six heading levels with associated numbers that are intended to signify the 
relative importance of the section below the heading. The h1 element represents the most important, 
whereas h6 represents the least important. HTML document parsers can examine page’s tags to create a 
table of contents based on the headings. This means that for proper documentation structure, these 
heading levels should be used in sequence, without skipping levels for aesthetic purposes. 
 
You can always override the browser’s rendering style for any heading level or individual heading with 
style sheet rules. For this basics workshops, we use the browser defaults. 
 
1. In the Design Window, type the name of your page 

2. Select that text by dragging your mouse over the text until it is highlighted. 

3. Verify your Properties box is showing at the bottom of the screen. If not, go to Window > Properties 
(CTRL + F3). 
 

4. In the Properties Box, change the Format from None to Heading 1. 

5. Type two second level headings “Schedule” and “Interests”. 

6. Select that text and change the Format to Heading 2. 
 
 
 
 
 
 
 
 
Avoid using the Font, Style, Size, Text Color, Text Indent and Outdent, and Page Properties as these can 
all be better set in your Cascading Style Sheet. 
 
Paragraphs 
<p> 
End Tag Required in XHTML 
 
A p element defines a paragraph structural element in a document. Use the p element for structural 
purposes, rather than formatting purposes. Version 4 and later browsers render p elements in a hybrid 
way such that the start tag of a p element inserts a line space before the block. This means that a p 
element cannot start at the very top of a page unless it is positioned via CSS. 
 
1. In the Design Window, position the cursor after your heading 1 and hit the enter key to move you 

cursor down a line.  

2. In the Properties Box, change the format to Paragraph. 

3. Type in a brief paragraph about your page. 
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Web Access Guideline 

Although they will appear the same 
on the screen, the screen readers 
are capable of identifying emphasis 
<strong> and <em> attributes but not 
bold <b> or italics <i>. Always use 
<strong> rather than <b>, and <em> 
rather than <i>. 

Lists 
<ul>…</ul>, <ol>...</ol>, <li>...</li> 
 
The ol element is a container for an ordered list of items. An “ordered list” means that the items are 
rendered with a leading sequence number or letter (depending on the type attribute setting or list-style-
type style sheet attribute setting). Content for each list item is defined by a nested li element. If you apply 
a style sheet rule to an ol element, the style is inherited by the nested li elements. The ul element is a 
container for an unordered list of items (bulleted list).  
 
An “unordered list” means that the items are rendered with a leading symbol (depending on the type 
attribute setting or list-style-type style sheet attribute setting) that implies no specific order of items other 
than by virtue of location within the list.  
 

1. In the Design Window, position the cursor after your first second level heading titled “Schedule” and 

hit the enter key to mover your cursor down a line. 

2. In the Properties Box, click the icon with bullets. 

3. A bullet should appear. Type the first item of your list “Monday . . .” 

4. Hit the enter key and the cursor moves down a line and adds another bullet. 

5. Type the second item of your list “Tuesday . . .  “ 

6. Continue hitting the enter key after each list item and continue adding all the way through Friday. 
7. Position the cursor after your second level heading titled “Interests” and hit the enter key to move 

your cursor down a line. 
8. In the Properties Box, click the icon with the numbers. 

9. A number 1 should appear. Type the first item of your list. 

10. Hit the enter key and the cursor moves down a line and adds the next number.  

11. Continue adding items and hitting the enter key after each one where you want to add another. 
12. Add a paragraph to the bottom of the page with text indicating the date the page was last updated. 

For example: 

Last Updated: June 16, 2005 

This is another CSU Web Site Requirement. 

Please note that the CVMBS Web Style Guide templates have JavaScript that does this step 
automatically so you don’t have to remember to do it each time the page is changed. 
 

Bold & Italic Text 
 

1. Select the text you want to be bold or italic. 

2. Click the appropriate icon “B” or “I” from the Properties 

dialog box. 

In Dreamweaver CS3, default preferences are set so <b> and 
<it> will result in <strong> and <em>.  
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Special Characters 
 

Greek characters such as beta “”. 

1. Insert > HTML > Special Characters > Other 

2. A character map will appear where you can click on the desired character, and then click OK. 
Notice how a string of special characters represents the symbol. To find more symbols not in the 
character map, position cursor in the code window and type &. This will prompt a drop down list of 
symbols to display for you to choose. 
 

Superscripts & Subscripts. 

Examples: E=MC2 would be coded           E=MC<sup>2</sup> 
  H20 would be coded      H<sub>2</sub>0 

1. Type in text such as H20 
2. In the code window, select the “2” only 
3. Right click on the selected character 
4. Choose “Insert Tag . . .”  
5. From the left side, choose “HTML Tags” 
6. From the right side, scroll until you find “sub”, short for subscript 
7. Click OK, click Close. 

 

 

Exercise 7 - Preview in Browser 

 

1. Use the Preview/Debug in browser icon under the top 
menu bar and choose “Preview in iexplore” (F12)  
 

2. View your web page at will appear in a browser. 

3. Close browser window and return to Dreamweaver. It is 
important to close the browser window each time before you return to Dreamweaver. 

  

Exercise 8 – Adding Links 
The HTML tag for creating a hypertext link is called an anchor tag or an <a href= . . .> tag. Dreamweaver 
creates an anchor tag for objects, text, or images you create links from. You can create links to other 
documents and files, and links to specific places in a single document using the <a href= . . .> tag.  
 
For example, if you selected the text Home Page in the Document window, then created a link to a file 
named index.htm, the HTML source code for the link would look like this:  
<a href="index.htm">Home Page</a> 
 

1. Select the CSU logo to use as the link 

2. In the Properties dialog box, type the URL http://www.colostate.edu in the Link area 
 

3. Preview in browser and test your link by clicking on it. See if it follows the URL you specified. Use 
the back button to return to your previous page. 
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CSU Web Site Requirement  
Contact Information 
 
All official University Web pages 
must include contact information. 
The contact may be a specific 
individual, a generic contact (e.g. 
College of Business Webmaster), or 
a link to a page of contacts for the 
department or unit. The contact(s) 
must include an e-mail address(s), 
and/or a telephone number(s). 
Providing both is encouraged. 

4. Close the browser window, return to Dreamweaver and save your file. 

 
Required text links per the CSU Web Site Requirements 
 
Copy and paste the web addressed from the file URL.doc instead of manually typing. This helps avoid 
typos. 
 
The following applies to all pages of student Web sites maintained on Colorado State University 
resources 
 

 Student personal Web page disclaimer statement  
http://www.colostate.edu/info-studisclaimer.aspx 

 
The following apply to all official University web sites: 
 

1. University's equal opportunity statement http://www.colostate.edu/info-equalop.aspx 
 

2. Disclaimer statement 
http://www.colostate.edu/info-disclaimer.aspx 
 

3. Privacy policy 
http://www.colostate.edu/info-privacy.aspx 
 

4. The University's central "Finding Information" resource The link may read either "Search CSU" 
or "Finding Information" 
http://search.colostate.edu 

 

The following apply to all official University web sites for academic departments 

 Office of Admissions Web site link. The link may read "Apply to Colorado State" or "Apply to 
CSU" or even simply "Admissions." 
http://admissions.colostate.edu 

 

Exercise 9 – Adding Email Links 

An e-mail link opens a new blank message window (using the 
mail program associated with the user's browser) when 
clicked. In the e-mail message window, the “To” field is 
automatically updated with the address specified in the e-mail 
link.  
 

To create an e-mail link using the Insert E-Mail Link 
command:  
 
1. In the Document window’s Design View, position the 

insert point where you want the email link to appear, or 
select the text or image you want to appear as the e-mail 
link. 
 

2. Choose Insert > E-mail Link 
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3. In the Test field of the Insert E-Mail Link dialog box, type or edit the text to appear in the document as 
an e-mail link. 
 

4. In the E-Mail field, type the e-mail address that the mail should be addressed to. 
 

5. Click OK. 

 
To create an e-mail link using the Property inspector:  
 
1. Select text or an image in the Document’s window’s Design view 

2. In the Link field of the Property inspector, type mailto: followed by an e-mail address 

Do not type any spaces between the colon and the e-mail address 

 

3. File > Save 

4. Preview in Browser 

5. Verify email link by hovering over link with mouse.  Message at bottom of browser appears showing 
link. 
 

6. Click on the link and if the browser is configured for mail (not in this lab), an email composition dialog 
box will appear with the “TO:” filled in 

 
 

 

 

 

 
 
  
 
 
 

 
Exercise 10 - CSU Web Logos 

 
1. The logos and instructions for use are available at  

http://graphicstandards.colostate.edu/index.asp?url=download_logos_web 
 

2. The logos are provided in Photoshop format. They need to be saved as .gif, .jpg or .png for use on 
the Web. 
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CSU Web Site Requirement 
Use of Copyrighted Materials 

Written permission will be obtained for use of 
copyrighted materials, with the clear 
understanding on the part of the copyright 
holder that these materials will be used on the 
Web. This applies to the use of text, logos, 
photographs, drawings, video clips, sound 
clips, or other copyrighted materials. 
 
Just because you can grab an image from 
Flickr, doesn’t necessarily mean it’s in the 
public domain and available for your use. 

I have already done this for you. For this exercise, they are available in the hands_on folder. If you 
ever need these ready for the Web in the future, please contact me and you won’t have to go 
through the process in Photoshop. 
 
Please note that out-of-date logos are those with the tagline “Knowledge to Go Places” and you 
don’t need to use a logo with a registered mark ® or the trademark icon ™, which are required for 
use by external entities. 
 
Centered versions: 
 
    
    
    
    
 
Flush- right versions: 
 
    
    
    
    
 
One-line versions: 
 

  
  
  

  
  
  
  
Copyrighted Materials 
 
Reminder about copyright permissions-saving 
images from the Web and posting images on the 
Web . . . 
 
If using an image or video saved from the Web or 
other source that you did not create yourself, it is 
your responsibility to get written permission for using 
the item specifically on the Web, especially outside a 
password protected environment like WebCT/RamCT 
and outside the classroom.  
 

• Assume everything has a copyright. 

• Obtain written permission to use materials. 
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Web Access Guideline 

Alternate text appears when the 
mouse is positioned over the 
graphic.  Alternate text can also be 
read by a screen reader.  Without 
alternate text, any person using 
assistive technology (or a web 
browser with the graphics turned off), 
will not be able to access the 
graphic.   
 

When a graphic is used to represent 
page content, the image must have a 
text description accompanying it that 
explains the meaning of the image. 
 

Do not describe graphics that do not 
give added meaning to the web 
page.  Extraneous content 
inconveniences the user. 

Exercise 11 - Inserting Images 

1. Place the insertion point where you want the image to 
appear in the Document window, and then choose Insert 
> Image. 
 

2. Browse to desktop\hands_on\images\ and select the 
CSU logo you saved. 
If you are working in an unsaved document, 
Dreamweaver generates a file:// reference to the image 
file. When you save the document anywhere in the site, 
Dreamweaver converts the reference to a document-
relative path. 
 

3. If prompted, click the refresh button on the Properties 
dialog box. 
 

4. Position your cursor inside the newly created <img> 
image tag.  The Properties dialog box refreshes and 
shows a thumbnail of your image and the file source 
(src). 
 

5. Add the alternate text per the Web Access Guideline at 
the right. 
 

6. If you ever incorrectly resize your image, click on the Reset Size button. 
 

7. File > Save 
 

8. Add another image.  Click outside of the image tag you just created.  Position cursor on the next 
line and hit Enter to open up a new line.  Refresh the Properties dialog box. 
 

9. Insert another image, navigate to \hands_on\ sittingdog.gif.  
 

10. Answer “Yes” to the prompt to copy the file to your root directory and “Save” it there 
 

11. Refresh the Properties dialog box 
12. Position cursor inside newly created image tag and add alt text in the Properties box. 

 
13. File > Save 

 
14. Preview in browser to see the animated image you just added. 
 

Exercise 12 – Getting Web Site Space 

For Lamar accounts to host personal pages, refer to Step 2 from the CSU ACNS Bulletin “Creating A 
WWW Home Page” 
http://www.acns.colostate.edu/aspx/www.acns/bulls/nt05.html 
 

On CVMBS computers, launch Telnet from the CVMBS Network Programs desktop icon, double-click on 
Telnet then double-click on Lamar. 
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or 
 
in Clark C143, navigate to the desktop folder “telnet and ftp”, choose Telnet then type in 
lamar.colostate.edu  
 
or 
 
Start > Run > type in telnet lamar.colostate.edu 
 
Please note lamar accounts are transitioning to Google Rams.colostate.edu accounts this spring/summer. 
 
Other accounts outside of CSU are available, some for free. Most Internet service providers provide a 
modest amount of web space for home use customers. They will usually offer a more robust business 
package as well. 
 
Exercise 13 – Uploading Your Web Page 

The following instructions are for use with the FTP program WS_FTP, installed on all CVMBS computers 
and most CSU lab computers. These instructions are alternate instructions for step 4 “Transfer your home 
page content to your computer account” from the CSU ACNS Bulletin “Creating A WWW Home Page” 
http://www.acns.colostate.edu/aspx/www.acns/bulls/nt05.html 
 

1. Launch the program WS_FTP. 

2. If the session Properties dialog does not appear, click on the Connect button, the first button along 
the button bar at the bottom of the screen. 
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
 

3. Enter the host name using lamar.colostate.edu 
 

4. Enter the username using your CSU eID  

5. Click OK. 
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6. You will then be prompted for a password, use your CSU eID password. 
 

7. If you are unable to connect, note the 
exact error displayed in red in the 
status area.  Try again and/or verify 
your eID at http://eid.colostate.edu 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Once connected, you should see two windows, one for the local system and one window for the 
remote server. In the left hand window (Local system), navigate to your folder on the c drive. To 
navigate, use the green arrow at the top to move up a directory or scroll down the list to the 
computer drives listed at the bottom of the list of files. 
 

9. Double-click on your folder to view the contents.  
 

10. In the right-hand window (Remote System), double-click on the folder “public_html” to view the 
contents. 
 

Status area 
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11. Select the file(s)/folders from the local system and drag and drop or click the arrow pointing to the 
right to send a copy of the files over to the Remote system, the lamar web server. 
 
  
  
  
 

 

 

 

 

 

 
  
  
  
FTP Connections Can Time Out 
one clue that you’ve timed out is that your "Close" button turned into a "Connection" button. Click on 
“Connection” to re-establish your connection. In the Pro version, you can control this time-out security 
feature. 
 
 

Exercise 14 – Viewing Your Home Page 

If you’ve completed all the steps above, your new Web page should be up and running.  

1. Open your favorite browser and type in your URL. You URL should be similar to this 

http://lamar.colostate.edu/~ename 

for example my URL looks like http://lamar.colostate.edu/~jlenz (use your ename in place of mine) 

2. Congratulations! Review your web page!  

 

Download 

Upload 

Directories or 
Folders 

Files 

Status 

Button 
 Bar 
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Resources 
 
Dreamweaver free 30-day download 
http://www.adobe.com/downloads/ 
 
RAMtech 
http://ramtech.colostate.edu/ 
 
Instructional Technology Lab, Physiology 101 
http://www.cvmbs.colostate.edu/intech/lab/workstns.htm 
  
CTSS University-wide Support 
Computing Help Desk and free workshops for faculty and staff 
– Phone 491-7276 
– Email help@lamar.colostate.edu   
– Walk-in assistance 224 Weber Building  
– For students, faculty and staff 
– http://www.ctss.colostate.edu/ 
 
CSU ACNS Bulletin “Creating A WWW Home Page” 
http://www.colostate.edu/services/acns/bulls/nt05.pdf 
 

CSU Web Site Requirements (July 17, 2007 version) 
http://graphicstandards.colostate.edu/index.asp?url=toolbox_web 
 

CSU Web Accessibility Standards Checklist (Policy adopted October 29, 2004) 
http://accessibility.colostate.edu/ckaccess.rtf 
 
CSU Web Accessibility Policy (October 2004) 
http://accessibility.colostate.edu/policy/webaccesspolicy.html 
  
CVMBS Webmaster Committee 
http://www.cvmbs.colostate.edu/webmaster/ 
 
CVMBS Webmaster Listserv: cvmbswebmasters@colostate.edu 

To join the listserv: 
1. Go to http://www.acns.colostate.edu/?page=listserv 
2. Subscribe to a non-course-related listserv 
3. Choose the list “CVMBSWEBMASTERS” 

 

Basic HTML Resources 

• http://www.w3schools.com/html/default.asp 
• http://www.addedbytes.com/download/html-cheat-sheet-v1/pdf/ 

• http://www.htmlcodetutorial.com/  
 


