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This workshop is to introduce users to the basics of Adobe Acrobat and PDF files from information 
presented in the accompanying presentation notes and the following hands-on activities. 
 
Goal:  Create and modify a variety of PDF file types used in the College of Veterinary Medicine and 

Biomedical Sciences  

  

Upon completion of this workshop, users should become familiar with: 

• Differences between the free Acrobat Reader 

and the full version of Acrobat 

• Search Function 

• Security Options & Setting Passwords 

• Touch Up Text Tool 

• How to Take Snapshots, Save Images and Extract All the Text from a PDF 

• Multiple Methods to Convert Word Documents to PDF 

• Adding Hyperlinks and Bookmarks 

• Reducing File Size 

• Combining Multiple PDF files and Deleting Pages 

• Commenting Tools 

• Where to Learn More                                                                                                                                                   
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Exercise 1 – What Version Do I Have? 
 
1. Open Adobe Acrobat. In Clark C143, it’s located under the Start button > 

All Programs > Adobe Acrobat 7.0 Professional.  
 

2. Use the following menu commands: Help > About Acrobat . . .   
 
A small window will pop up with the complete 
version name and number, for example, “Acrobat 
7.0 Standard, Version 7.0.8”.   
 
Older versions may simply have the command 
“About Acrobat” under the Help Menu yet a similar 
window will pop up.  
 
Click on the window to close it. 
 
 
 
 
 
 

A clue that you have the full version vs. just the 
reader are the options “Save” and “Create PDF” 
under the File menu. 
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Exercise 2 – View and Navigate a Multi-page PDF Document 
 
1. Open an archived edition of the Insight magazine in PDF form at hands-on/in04spr-rpg-www.pdf. 
 

A.  Navigation pane  B.  Status bar  C.  Document 

2. Review the Navigation pane containing the bookmarks.  Try jumping from article to article, page to 
page.  Try widening and narrowing the navigation pane. 
 

3. Review the Status Bar’s current page # and different format views.  Try using the buttons to move 
backward and forward a page, or buttons to move to beginning or end of document.  Try the 
different views. 
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 Exercise 3 – Moving Around on a Page 
 
Review the hand and three zoom tools and how portions of the menu can be expanded or condensed. 
Select these tools and try using them on the document. 
 
Hand Tool – The hand tool  is from the Basic toolbar. While in “continuous view”, a click and drag with 
the hand tool will move the page up and down.   
 
Zoom Tools –The zoom tools are from the Zoom toolbar.  
 
The Zoom In and Zoom Out tools let you change the document's magnification.  
 
Exercise 4 – Search Function 
 
Use the Search PDF pane to find a word, series of words, or part of a word in the active Adobe PDF 
document. 
 
1. Select or open the document you want to search. 
2. On the toolbar, click the Search tool, or choose Edit > Search. 
3. Type the word, words, or part of a word that you want to search for. Let’s search for the word 

“Perryman”. 
4. Click Search. The results appear in page order showing a few words of the context in which the 

search appears. 
5. During the search, you can click a result to go to that instance or wait until the list is complete and 

click an item from the list. An icon next to the result reports what page number the result was found 
on. 

6. Continue clicking items in the results list, or choose Edit > Search Results > Next Result to see the 
next occurrence in the document.  
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Exercise 5 – Selecting and Saving Images 
 
1. Select the Select Tool 
2. One click on an image selects the entire image. The selected image is temporarily shaded to 

highlight the selection. 
3. Click off the image to deselect if necessary. 
4. Once image is selected, right click and choose “Save Image As” 
5. Save to c:\userdata\tmp\handson\ 
6. Rename the file to something meaningful. You have a choice of saving as .bmp (good for printing) 

or .jpg (good for on screen, PowerPoint, web pages, WebCT).  
 

 
Exercise 6 - Taking Snapshots 
 
You can use the Snapshot tool to copy the contents of the selection marquee (either text, a graphic, or a 
mix of the two) to the clipboard or to another application. Both text and graphics are copied as an image. 
 
1. In this exercise we will select an image and caption. 
2. Select the Snapshot tool , and do one of the following: 

a. Click anywhere in the page to capture the entire content displayed on the screen. 
b. Drag a marquee around the text, or images, or a combination of both. 
c. Drag a marquee within an image to copy just a portion of the image. 

3. Colors in the selected area are inverted momentarily to highlight the selection. The selection is 
copied automatically to the clipboard when you release the mouse button and a message appears 
“The selected area has been copied to the clipboard.” 

4. If you have a file open in another application, you can use the Edit > Paste command to paste the 
copied selection directly into the target file. For example in Word, do Edit > Paste and it will appear. 
In Photoshop, start a new file (magically it will know the HxW dimensions of last item in clipboard) 
then Edit > Paste. 

Close this PDF file without saving. 
 
 
 
 

http://www.cvmbs.colostate.edu/intech/lab/ 
 

Copyright © 1999-2007. Colorado State University.  All Rights Reserved. 



Hands-On Activities for InTech Lab Workshop Adobe Acrobat 7.0 
Presented Summer 2007 

 

 
Page 6 of 12 

 
Prepared and presented by Jill Lenz 
jill.lenz@colostate.edu, 970-491-6585 

 Exercise 7 - Toolbar Display 
 
To show or hide Acrobat toolbars, right click in an empty section of the tool bar area to bring up the list of 
tools bars and toolbar preferences. A checkbox means the toolbars is displayed. Click the checkbox to 
hide the toolbar or click again to show it. 
 
The most used toolbars are: 
 Advanced Editing Toolbar for the Touch Up Text Tool  
 Basic Toolbar for Hand and Selection Tools 
 Files Toolbar for printing 
 Rotate View Toolbar 
 Zoom Toolbar 
 
The other toolbar functions are either duplicates of menu commands or advanced tools not typically used 
in the college. 
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Exercise 8 – Read PDF Aloud  
1. Choose View > Read Out Loud > Read To End of Document 
2. To Pause/Resume choose View > Read Out Loud > Pause (Shift + Ctrl + C) 
3. To Stop choose View > Read Out Loud > Stop (Shift + Ctrl + E) 
 
Exercise 9 – View Security Options 
 
Display restrictions and security by doing one of the following: 
1. Menu commands File > Document Properties > Security Tab > Document Restrictions Summary 
2. Menu commands Document > Security > Show Security Settings for this Document 

 
A dialog box will appear with details for password security, if used, and a list of restrictions and whether 
they are allowed or not. The most common security settings used in the college are passwords to open, 
no printing, no changing the document, and no content copying or extraction.  

 

 

Sample 
without any 
security or 
restrictions. 

Sample with 
password 
security and 
many 
restrictions. 
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Exercise 10 - View a Password Protected PDF on the Web 
 
1. In a browser, open http://www.cvmbs.colostate.edu/intech/jill/password.pdf 
2. A dialog box will appear prompting you for a password. The originating author set a password for 

opening the document. The password is student. 
3. Review the Security Options. Verify “printing” and 

“changing the document” are allowed. 
4. Save the file using the “Save a Copy” icon from the Acrobat 

Reader menu bar. 
5. Save to c:\userdata\tmp\handson\password_copy.pdf 
 
 
Exercise 11 – Modify a PDF Saved from the Web 
 
1. Open c:\userdata\tmp\handson\password_copy.pdf in Adobe Acrobat 

Note that the file is still password protected.  The password to open is student. 
2. Change security options by accessing the Document Properties under the File menu, then click on 

the button “change settings”. 
The password to make security changes is change. 

3. Disable the printing function on this document by choosing “None” under the “Printing Allowed” drop 
down menu. Click OK. 

4. If warning about third party products not fully supporting the restrictions appears, check the box “Do 
not show this message again” and click OK. 

5. Another warning will appear about security settings not applied until the document is saved and 
closed. Click OK.   

6. Click OK one last time. 
7. Save as c:\userdata\tmp\handson\password_noprint.pdf 
8. Close document 
9. Open the file using the password student. 
10. Verify printing is disabled.  The Print command under the File menu option should be grayed out as 

well as the print icon. 
 
Remember to close and reopen the document before verifying printing is disabled. 
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Exercise 12 - Create a PDF from a Word Document 
Note: There are multiple methods to convert to PDF.  If one is unsuccessful, try another. 
 
Method #1 – Using Print menu within creation program 
1. Open .doc in Word (c:\userdata\tmp\handson\Georgia_deer.doc) 
2. File > Print, choose Acrobat PDF (Adobe Distiller in other versions) under Printer Name 
3. Under Properties, to go the “Adobe PDF Settings” tab, use the drop down arrow to view Default 

Settings.  Use the default “Standard” for this exercise.  
4. Save as c:\userdata\tmp\handson\sample1.pdf, file will open automatically. 
 
Notes on this method.  
• This is the only method that lets you into the Properties dialog box, i.e. gives you the most control. 
• Changing the default settings works best for compressing documents with images. For pure text, you 

may not see the file size reduce further. 
  
 
Method #2 – Using Acrobat icon within creation program 
1. Open .doc in Word (c:\userdata\tmp\handson\Georgia_deer.doc) 
2. Click on the Acrobat icon on the program’s tool bar. If it is not showing, select View 

> Toolbars > PDF Maker 7.0. 
3. Save as c:\userdata\tmp\handson\sample2.pdf  

 
Method #3 – Using Adobe Acrobat File > Open commands 
1. Open .doc file in Adobe Acrobat and it will automatically begin distilling 

Make sure “Files of type” is set to “all files (*.*)” to find your file. If the file is open in Word, you will get 
an error message and be prompted to close it. 

2. Depending on your settings, it will prompt you to name and save, or just save to a default location. 
3. Save as c:\userdata\tmp\handson\sample3.pdf 
 
Method #4 – Using Adobe Acrobat File > Create PDF > From File 
1. File > Create PDF > From File 
2. Browse to the file to convert to PDF 
3. Once you click the Open button, the native application opens then the conversion begins. 
4. The newly created PDF opens in Acrobat. 
5. Save as c:\userdata\tmp\handson\sample4.pdf 
 
Remember 
PDF files begin as another file type, for example a Word document (.doc), then are generated or distilled 
to PDF. For extensive revisions, edit the document in the original creation program and then regenerate 
the PDF file.  You may choose to regenerate only the corrected pages and insert these corrected PDF 
pages into the document that needs to be corrected. See exercise 8 for inserting pages from one PDF file 
to another. 
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Exercise 13 –Touchup Text Tool  
 
You can perform last-minute corrections to PDF documents using the touchup text tool from the 
Advanced Editing Toolbar. This feature was new in version 5.0. You can choose from a variety of 
properties to apply to selected text, including font size, embedding, color scale, baseline shift, tracking, 
word spacing, and line alignment.  
 
While you can use the touchup text tool to edit text, you can only do so minimally. As a result, editing 
large sections of text can be a slow and laborious task. In general, you should reserve use of the touchup 
text tool for minor text edits in a PDF document. For extensive revisions, you should edit the document in 
the original document creation program and then regenerate the PDF file. You may choose to regenerate 
only the corrected pages and insert these corrected PDF pages into the document that needs to be 
corrected. 
 
1. File > Open 

c:\UserData\hands-
on\CoursebookFall.pdf 

2. Select the Touchup Text Tool 
3. Select the text you want to 

change by dragging your mouse across it. In this exercise, select the text “2004” from page 1. 
4. Retype the text to “2006” 
5. Save the document with a new name, c:\userdata\tmp\handson\CoursebookFall-2006.pdf  
 
 
 
 
 
Exercise 14 – Selecting All Text 

The Select tool is 
highlighted. 

 
1. Select the Select Tool 
2. Right click on any text area and choose Select All 
3. Right click again on the selected text and choose Copy to Clipboard 
4. The selected text is ready to paste into another application. For this 

exercise, let’s open Word and paste the contents into a new blank Word 
document. 
 
Tip: If you want to discard the original font formatting and reformat yourself, 
choose the option Edit > Paste Special > Unformatted text 

 
 

http://www.cvmbs.colostate.edu/intech/lab/ 
 

Copyright © 1999-2007. Colorado State University.  All Rights Reserved. 



Hands-On Activities for InTech Lab Workshop Adobe Acrobat 7.0 
Presented Summer 2007 

 

 
Page 11 of 12 

 
Prepared and presented by Jill Lenz 
jill.lenz@colostate.edu, 970-491-6585 

Exercise 15 – Adding Bookmarks 
 
Adding bookmarks will help your user easily navigate through lengthy documents. 
 
1. Open the file c:\userdata\tmp\handson\Georgia Deer.pdf in Acrobat. 
2. Click on the Bookmarks tab along the left side of the program window. 
3. Select the Select Text Tool 
4. Select the text in the document that you want to bookmark. In this document, we will select 

individual headings to be the bookmarks, such as: 
• ”Samples Collected on the day of Inoculation” page 2 
• ”Collection One Week Post Inoculation” page 5 
• ”Collections Two Weeks Post Inoculation” page 7 
• ”Collections One Month Post Inoculation” page 9 
• ”Collections 5 Weeks Post Inoculation” page 11 
• ”Collections 3 Months Post Inoculation” page 11 
• ”Collections 4 Months Post Inoculation” page 14 
• ”Collections 6 Months Post Inoculation” page 15 

5. Select the first heading, right-click and choose “New Bookmark”. A bookmark will automatically be 
created using the text you copied. 

6. Create at least three more bookmarks with this method. 
7. When done, click on the various bookmarks to navigate through the document. 
 
Bookmarks can be rearranged by dragging them to new positions in the Bookmark area. 
 
 
Exercise 16 – Force PDF’s to Open at a Particular View 
1. Choose File> Document Properties > Initial View 
2. Assign preferred zoom level, window size, page number, etc. then resave the document. 
 
 
Exercise 17 – Reduce the File Size of a PDF File Already Created  
 

1. Open c:\UserData\temp\hands-on\CoursebookFall.pdf 
2. Choose File > Reduce File Size 
3. File > Save As > c:\UserData\temp\hands-on\CoursebookFall-small.pdf 

 
Large graphic files cause the PDF document to increase in size. For these graphics files, consider using a 
different format, such as JPEG or a lower resolution. 
 
Exercise 18 – Combine Two PDF Files 
1. With the target PDF document open in Adobe Acrobat, choose Document > Insert Pages. 
2. In the Select File to Insert dialog box, select the source document you want to insert into the target 

document, and click Select. 
3. In the Insert Pages dialog box, specify whether you want to insert the document before or after the 

specified page. 
4. Specify whether the document is to be inserted before or after the first page, last page, or enter a 

page number. Click OK. 
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Adobe Acrobat 7.0 

Exercise 19 – Delete Pages 
1. In Adobe Acrobat, choose Document > Delete Pages. 
2. In the Delete Pages dialog box, specify the pages you want to delete. Click OK. 
 
Exercise 20 – Commenting Tools 
A comment refers to a note, highlighting, and any other markup that you’ve added to an Adobe PDF 
document using the commenting tools. You can place comments anywhere in the document, and you can 
determine the style and format of the comment. 
Note Tool - lets you add the equivalent of a sticky note.  

ant a note. 
 the close box in the upper right 

e 

t, double click the note to open the pop-up window. Edit text as needed, use the 

ext edit comments - to indicate where you want text added or deleted. These text edit comments so 
 

ht 

 
tamps - You can use the Stamp tool to apply a stamp to an Adobe PDF document in much the same 

 

your document. 
 stamp at its default size, or drag a 

 corner handle. 
lete. 

se Properties. Use the 

 
ighlights – Includes the highlighter, cross-out text, and underline text tools. 

hlight, and choose Delete. 

1. Select this tool then click and drag where you w
2. Type text for the note in the pop-up window. If desired, click

corner of the pop-up window to close the note. Closing the pop-up window does not delete th
note. 

3. To edi
Properties toolbar to change the formatting, note color, and other note properties. 

4. To delete, right click the note and then choose Delete. 
 
T

not change the actual text in the PDF document. Instead, they indicate which text should be deleted
or inserted. Text in the document marked to be deleted appears crossed out. Text to be inserted 
appears in a pop-up window, a caret indicates where the txt is to be inserted. You can also highlig
or underline selected text. You can export text edit comments directly to a Word 2002 document that 
the PDF document is based on, see Exporting Adobe PDF comments to a Word document (Windows 
only) in the Help Menu. 

S
way you would use a rubber stamp on a paper document. You can choose from a list of predefined 
stamps, or you can also create your own stamps. Dynamic stamps obtain information from your 
system and from the Identity panel of the Preferences dialog box, allowing you to indicate name,
date, and time information on the stamp.  
1. Select the stamp you want to add to 
2. Click the document page where you want to place the

rectangle to define the size and placement of the stamp. 
3. To move a stamp, drag it to a new location. 
4. To resize the stamp, click it, and then drag a
5. To delete a stamp, right-click the stamp, and then choose De
6. To change a stamp's color or opacity, right-click the stamp, and choo

Appearance tab to change the stamp's color and opacity. 

H
1. Select a highlight you want to add to your document. 
2. Click and drag over the selected text. 
3. To delete a highlight, right-click the hig
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