Hands-on Activities for InTech Lab Workshop

Adobe Acrobat 8.0

Prepared by Jill Lenz
Presented Fall 2008

This workshop is to introduce users to the basics of Adobe Acrobat and PDF files from information
presented in the accompanying presentation notes and the following hands-on activities.

Goal: Create and modify a variety of PDF file types used in the College of Veterinary Medicine and

Biomedical Sciences

Upon completion of this workshop, users should become familiar with:
o Differences between the free Acrobat Reader
and the full version of Acrobat
e Search Function
e Security Options & Setting Passwords
e How to Take Snapshots, Save Images
e Multiple Methods to Convert Word Documents to PDF
e Touch Up Text Tool
e PDF to Word Methods
e Adding Hyperlinks and Bookmarks
e Reducing File Size
e Combining Multiple PDF files and Deleting Pages

e Commenting Tools
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Exercise 1 — What Version Number Do | Have?

1. Open Adobe Acrobat. In Clark C143, it's located under the Start button > All
Programs > Adobe Design Premium CS3 > Adobe Acrobat 8.0 Professional.

2. Use the following menu commands: Help > About Adobe Acrobat . . .

3. A window will pop up with the complete version name and number, for example, “Acrobat 8.0
Standard, Version 8.1.1" or “Acrobat 8.0 Professional, Version 8.1.1".

Older versions
may simply have
the command
“About Acrobat”
under the Help

Menu, yet a similar ADOBE" ACROBAT" 8 STANDARD
window will pop

Version 8.1.1
up.
The full name of [ Patent and Legal Notices H Credits
the prOdUCt s Ci ioht 1934-2007 Adobe Syst I ted and its i
displayed with opyrig : obe Systems Incorporated and its licensorss
. All rights reserved,
version number. r ‘“’ Computing Resources Group
A CYMES
Click on the Addbe  1016-1557-5962-4816-3599

window to close it.
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Exercise 2 — View and Navigate a Multi-page PDF Document

1. Open an archived edition of the Insight magazine in PDF form at hands-on/inO4spr-rpg-www.pdf.

2. Review the Navigation pane containing the bookmarks. Try jumping from article to article, page to
page. Try widening and narrowing the navigation pane.

inO4spr-rpg-www.pdf - Adobe Acrobat Standard

File Edit View Document Comments Forms Tools Advanced Window Help ®

ﬁ Create PDF = @t:umhineﬁhsv @Expnrt* @' ﬁ - fv f,?' v
OB 0E el HHO & | ©8[5] i H [

Bookmarks *®

[ B Options =

5] Page 1

|[| Page 2

|[| Welcome

|[| Tahle of Contents

K Page 3

|[| Message from the Dean

K Page 4

K] SCAVMA Supports
Volunteer Efforts,
Introduces Students to
Professional
Organizations

|[| Page 5 : .. y Special Issue:
y Report on Private Giving

Envdidps v e Pt

A. Navigation pane B. Status bar C. Document

3. Review the Status Bar’s current page # and different format views. Try using the buttons to move
backward and forward a page. Try the different views: continuous or one page at a time.

4. Let the mouse hover over icons to see an
explanation.

|Click to show one page at a time i
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Exercise 3 — Moving Around on a Page

Review the hand and three zoom tools and how portions of the menu can be expanded or condensed.
Select these tools and try using them on the document.

oy . S . . . .
Hand Tool — The hand tool *. . is from the Basic toolbar. While in “continuous view”, a click and drag with
the hand tool will move the page up and down.

Zoom Tools —The zoom tools are from the Zoom toolbar.

The Zoom In and Zoom Out tools let you change the document's magnification.

Exercise 4 — Search Function

Use the Search PDF pane to find a word, series of words, or part of a word in the active Adobe PDF
document.

1. Select or open the document you want to search.

2. Choose Edit > Search from the menu bar or from the Find box on the toolbar, click the drop down
arrow to “Open Full Acrobat Search”

3. Type the word, words, or part of a word that you want to search for. Let’s search for the word
“Perryman”.

4. Click Search. The results appear in page order showing a few words of the context in which the
search appears.

5. During the search, you can double-click a result to go to that instance or wait until the list is complete
and click an item from the list. An icon next to the result reports what page number the result was
found on.

6. Continue double-clicking items in the results list, or choose Edit > Search Results > Next Result to
see the next occurrence in the document.

@ in04spr-rpg-www.pdf - Adobe Acfj® Search L BX]
File Edit View Document Comments Forms T E4A"amw'm“J

= =y =T Looking For:
I = | Create POF = #J Combine Files - @J Export ~ ulu perryman in the current PDF document
Results:

_J Lﬁ I——.I ¢ :> 3 f 12 1 documents with 3 instances

ERI i |_g b._l Results:
. . EH untitled
¥ Find Next in Current PDF i - : —
[ Lance Perryman In this edition of Insight/Report on Private Giving, we
n 0 p en Fu” Acrnhat Seq rch . Sh|'|:t+|:‘tr| +F &1 E. Perryman, DVM, PhD Dean "In these espedially challenging times, yo
Bl Lance Perryman, Dean of the College. "His joy of life, care for others,
Whole words only < >

Case-Sensitive
Use Basic Search Options
Include Bookmarks

Find a word in the current PDF document

Include Comments
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Exercise 5 — Selecting and Saving Images

N =

ook w

Select the Select Tool Ih

One click on an image selects the entire image. The selected image is temporarily shaded to highlight
the selection.

Click off the image to deselect if necessary.

Once image is selected, right click and choose “Save Image As”

Save to the \hands-on\ folder on the desktop

Rename the file to something meaningful. You have a choice of saving as .bmp (good for printing) or
.jpg (good for on screen, PowerPoint, web pages, RamCT).

Exercise 6 - Taking Snapshots

You can use the Snapshot tool to copy the contents of the selection marquee (text, a graphic, or a mix of
the two) to the clipboard or to another application. Both text and graphics are copied as one image.

In this exercise we will select an image and caption.

Select the Snapshot tool from Tools > Select and Zoom > Snapshot, and do one of the following:
a. Click anywhere in the page to capture the entire content displayed on the screen.
b. Drag a marquee around the text, or images, or a combination of both.
c. Drag a marquee within an image to copy just a portion of the image.
Colors in the selected area are inverted momentarily to highlight the selection. The selection is copied
automatically to the clipboard when you release the mouse button and a message appears “The
selected area has been copied.”
If you have a file open in another application, you can use the Edit > Paste (CTRL + V) command to
paste the copied selection directly into the target file. For example in Word, do Edit > Paste (CTRL +
V) and it will appear. In Photoshop, start a new file (magically it will know the HXW dimensions of last
item in clipboard) then Edit > Paste (CTRL + V).

& in04spr-rpg-www.pdf - Adobe Acrobat Standard

File Edit View Document Comments Forms WEGEN Advanced Window Help

ﬁ Create PDF = @ Combine Files = @ Export = Comment & Markup * | sion- <P Review & Comment -

N Select & Zoom v Rk Select Tool
o8 03 e %(:]ie

& Hand Tool

Advanced Editing »
i M Zoom
Measuring 3 4 Marguee £
Typewriter y =, Dynamic Zoom
Object Data ¥ |LlPan & Zoom Window

= Loupe Tool
i Spapshot Tool

Customize Toolbars...
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Exercise 7 - Toolbar Display

To show or hide Acrobat toolbars, right click in an empty section of the tool bar area to bring up the list of
tools bars and toolbar preferences. A checkbox means the toolbars is displayed. Click the checkbox to
hide the toolbar or click again to show it.

n04spr-rpg-www.pdf - Adobe Acrobat Standard

File Edit View Document Comments Forms Tools Advanced Window Help *®

,ﬁ Create PDF - @CDH‘INI‘IBF"&SY @Expnrl' @v ﬁSecure' fs‘.ignv SReview&CDmment' v
OB U ez o S e ® e | (] e | (K]

Advanced Editing
Comment & Markup

v Edit

File

Find

Measuring

Object Data

Page Display

LY

LY

Fage Navigation
Select & Zoom
Tasks
Typewriter

£ 8 % %

Properties Bar Ctrl+E

Reset Toolbars Alt+F8
[=] Hide Toolbars F8
Lock Toolbars

Button Labels

Maore Tools...

The most used toolbars are:
File Toolbar for printing and saving
Select & Zoom Toolbar
Advanced Editing Toolbar for the Touch Up Text Tool

The other toolbar functions are either duplicates of menu commands or advanced tools not typically used
in the college.
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Exercise 8 — Read PDF Aloud

Choose View > Read Out Loud

Note you may have to choose “Activate Read Out Loud” the first time it is used
View > Read Out Loud > Read To End of Document (Shift + Ctrl + B)

To Pause/Resume choose View > Read Out Loud > Pause (Shift + Ctrl + C)
To Stop choose View > Read Out Loud > Stop (Shift + Ctrl + E)

ar®ONE

Exercise 9 — View Security Options

Display restrictions and security by doing one of the following:
1. Menu commands File > Properties > Security Tab > Document Restrictions Summary
2. Click on the padlock icon (only shows for secured documents. If you don'’t see it, nothing is secured.)

A dialog box will appear with details for password security, if used, and a list of restrictions and whether
they are allowed or not. The most common security settings used in the college are passwords to open,
no printing, no changing the document, and no content copying or extraction.

Document Properties b3

Descripeon | S6CUnty | Forts | Tral view mm- Advvarced

t's Sequrity Method ressricts what can be done 1o the document. To remove security
; 561 the Seaurity Method tn s Sensity

Seaurity Method: | Ha Security -

Canbe Opened by: | Al versions of Acbat

Printng:  Allgwed
Changng the Doament:  Alowed
Document Assembly:  Alowed

Content Coovng:  Alowed

Corttent Copying for Accessibiity:  Alowed
Page Extractior:  Alowed

Commentng:  Alowed

Fillrg of fiem feihs: Alowed

(e ] o | (o |
Sample without any security or Sample with password security and
restrictions many restrictions
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Exercise 10 - View a Password Protected PDF on the Web

=

In a browser, open http://www.cvmbs.colostate.edu/intech/jill/password.pdf
A dialog box will appear prompting you for a password. The originating author set a password for

opening the document. The password is student. =
Review the Security Options. Verify “printing” and “changing ‘password[1].pdf is protected.

the document” are allowed. passuerd: ||

Save the file using the “Save a Copy” icon from the Acrobat o ] e |

Reader menu bar.
Save to the \hands-on\ folder as password_copy.pdf

Exercise 11 — Modify a PDF Saved from the Web

1.

2.

B oo~

Open hands-on\password_copy.pdf in Adobe Acrobat

Note that the file is still password protected. The password to open is student.

Change security options by accessing the Document Properties under the File menu, then click on
the button “change settings”.

The password to make security changes is change.

Disable the printing function on this document by choosing “None” under the “Printing Allowed” drop
down menu. Click OK.

If warning about third party products not fully supporting the restrictions appears, check the box “Do
not show this message again” and click OK.

Another warning will appear about security settings not applied until the document is saved and
closed. Click OK.

Click OK one last time.

Save in the \hands-on\ folder as password_noprint.pdf

Close document

Open the file using the password student.

. Verify printing is disabled. The Print command under the File menu option should be grayed out as

well as the print icon.

Remember to close and reopen the document before verifying printing is disabled.
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Exercise 12 - Create a PDF from a Word Document
Note: There are multiple methods to convert to PDF. If one is unsuccessful, try another.

Method #1 — Using Print menu within creation program

1. Open .doc in Word (\hands-on\Georgia_deer.doc)

2. Under the Print menu, choose Acrobat PDF (Adobe Distiller in other versions) under Printer Name

3. Under Properties, to go the “Adobe PDF Settings” tab, use the drop down arrow to view Default
Settings. Use the default “Standard” for this exercise.

4. Save in the \hands-on\ folder as samplel.pdf, file will open automatically.

Method #2 — Using Acrobat icon within creation program J @

1. Open .doc in Word (\hands-on\Georgia_deer.doc)

2. Click on the Acrobat icon on the program’s tool bar. If it is not showing, select View > Toolbars > PDF
Maker 7.0. In Office 2007, look under the “Acrobat” tab.

3. Save in the \hands-on\ folder as sample2.pdf

Method #3 — Using Adobe Acrobat File > Open commands

1. Open .doc file in Adobe Acrobat and it will automatically begin distilling
Make sure “Files of type” is set to “all files (*.*)" to find your file. If the file is open in Word, you will get
an error message and be prompted to close it.

2. Depending on your settings, it will prompt you to name and save, or just save to a default location.

3. Save in the \hands-on\ folder as sample3.pdf

Method #4 — Using Adobe Acrobat File > Create PDF > From File

File > Create PDF > From File

Browse to the file to convert to PDF

Once you click the Open button, the native application opens then the conversion begins.
The newly created PDF opens in Acrobat.

Save in the \hands-on\ folder as sample4.pdf

arwNE

Remember

PDF files begin as another file type, for example a Word document (.doc), then are generated or distilled
to PDF. For extensive revisions, edit the document in the original creation program and then regenerate
the PDF file. You may choose to regenerate only the corrected pages and insert these corrected PDF
pages into the document that needs to be corrected. See exercise 8 for inserting pages from one PDF file
to another.
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Exercise 13 —Touchup Text Tool

You can perform last-minute corrections to PDF documents using the touchup text tool from the
Advanced Editing Toolbar. This feature was new in version 5.0. You can choose from a variety of
properties to apply to selected text, including font size, embedding, color scale, baseline shift, tracking,
word spacing, and line alignment.

While you can use the touchup text tool to edit text, you can only do so minimally. As a result, editing
large sections of text can be a slow and laborious task. In general, you should reserve use of the touchup
text tool for minor text edits in a PDF document. For extensive revisions, you should edit the document in
the original document creation program and then regenerate the PDF file. You may choose to regenerate
only the corrected pages and insert these corrected PDF pages into the document that needs to be
corrected.

File > Open \hands-on\CoursebookFall.pdf

Select the Touchup Text Tool

Select the text you want to change by dragging your mouse across it. In this exercise, select the
text “2004” from page 1.

4. Retype the text to “2008”

5. Save the document with a new name, CoursebookFall-2008.pdf

wN e

& password.pdf (SECURED) - Adobe Acrobat Standard

File Edit View Document Comments Forms Tools Advanced Window Help

e NG | e G e |
Advanced Editing

N E e

|l:§nnr|+ i by golom
PGSSWOI"CJ’ apphed fo open Thlls dOCSelect text with the TouchUp Text tool to make minor

| . corrections in the PDF file

W ol VAT ]
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Exercise 14 — Selecting All Text

® password.pdf (SECURED) - Adobe Acrobat Standard

File Edit View Document Comments Forms Tools Advanced Window Help

:j Create PDF - E@ Combine Fies - @ Export = @ - ﬁ Secure T ﬂ Sign - :_? Review & Comment = %

L) = [1]r1 E%\ & & ® % |5 [ permg

.ﬁ Select text and images for copying and pasting with the
Select tool; hold Spacebar to change to Hand tool for
scrolling

Note: “Select All” varies with what view you are in, continuous or single page view.

1.
2.
3

In Acrobat, File > Open > hands-on\InVitroTranscriptionProtocol.pdf

Select the Select Tool

Use the keyboard shortcut CTRL+A to Select All. (In previous versions, you can right click on any
text area and choose Select All).

Right click again on the selected text and choose Copy

The selected text is ready to paste into another application. For this exercise, let's open Word and
paste the contents into a new blank Word document.

Review the document with the original PDF and note the differences in formatting.

Tip: If you want to discard the original font formatting and reformat yourself, choose the option Edit
> Paste Special > Unformatted text

To deselect text, right click and choose Deselect All.

Exercise 15 — Export to Word Document

1. In Acrobat, File > Open > hands- @ Export ~ @ Start Mesting - |ﬁ
on\InVitroTranscriptionProtocol.pdf
2. File > Export > Word Document Word Document
3. The Save As dialog box appears and you are prompted to [}s
save the file with a .doc extension. You have the opportunity JPEG
to change the location and file name if desired — not TIFF
recommended for this workshop exercise.
4. Start Microsoft Word. Navigate to and open the file you just HTML Web Page
created. WML 1.0
5. Review the document with the original PDF and note the )
differences in formatting. More Formats Y
For more info on this function, read more at Export > Getting Getting Started with Export
Started with Export %
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Exercise 16 — Adding Bookmarks
Adding bookmarks will help your user easily navigate through lengthy documents.

Open the file \hands-on\Georgia Deer.pdf in Acrobat.
Click on the Bookmarks tab along the left side of the program window.
Select the Select Text Tool
Select the text in the document that you want to bookmark. In this document, we will select individual
headings to be the bookmarks, such as:
e "Samples Collected on the day of Inoculation” page 2

"Collection One Week Post Inoculation” page 5
"Collections Two Weeks Post Inoculation” page 7
"Collections One Month Post Inoculation” page 9
"Collections 5 Weeks Post Inoculation” page 11
"Collections 3 Months Post Inoculation” page 11
"Collections 4 Months Post Inoculation” page 14

e "Collections 6 Months Post Inoculation” page 15
5. Select the first heading, right-click and choose “New Bookmark”. A bookmark will automatically be

created using the text you copied.

6. Create at least three more bookmarks with this method.
7. When done, click on the various bookmarks to navigate through the document.

e

Bookmarks can be rearranged by dragging them to new positions in the Bookmark area.

Exercise 17 — Force PDF’s to Open at a Particular View

1. Choose File> Properties > Initial View
2. Assign preferred zoom level, window size, page number, etc. then resave the document.

Exercise 18 — Reduce the File Size of a PDF File Already Created

1. Open\hands-on\CoursebookFall.pdf

2. Choose Document > Reduce File Size

3. Choose the version compatibility you want. For this exercise, choose Acrobat 6.0 and later.
4. File > Save As > CoursebookFall-small.pdf

Large graphic files cause the PDF document to increase in size. For these graphics files, consider using a
different format, such as JPEG or a lower resolution.
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Exercise 19 — Combine Two PDF Files

1. With the target PDF document open in Adobe Acrobat, choose Document > Insert Pages.

2. Inthe Select File to Insert dialog box, select the source document you want to insert into the target
document, and click Select.

3. Inthe Insert Pages dialog box, specify whether you want to insert the document before or after the
specified page.

4. Specify whether the document is to be inserted before or after the first page, last page, or enter a
page number. Click OK.

Exercise 20 — Delete Pages

1. In Adobe Acrobat, choose Document > Delete Pages.
2. Inthe Delete Pages dialog box, specify the pages you want to delete. Click OK.

Exercise 21 — Comment & MarkupTools

Comment & Markup x

,.zf_l Ei‘\ =l 3 N S I:I ) ,.,.."'! L-:' Show -

A comment refers to a note, highlighting, and any other markup that you've added to an Adobe PDF
document using the commenting tools. You can place comments anywhere in the document, and you can
determine the style and format of the comment.

Sticky Note Tool - lets you add the equivalent of a sticky note.

1. Select this tool then click and drag where you want a note.

2. Type text for the note in the pop-up window. If desired, click the close box in the upper right corner of
the pop-up window to close the note. Closing the pop-up window does not delete the note.

3. To edit, double click the note to open the pop-up window. Edit text as needed; use the Properties
toolbar to change the formatting, note color, and other note properties.

4. To delete, right click the note and then choose Delete.

Text Edits - to indicate where you want text added, deleted, crossed-out, underlined, etc. These text edit
comments so not change the actual text in the PDF document. Instead, they indicate which text should be
deleted or inserted. Text in the document marked to be deleted appears crossed out. Text to be inserted
appears in a pop-up window, a caret indicates where the txt is to be inserted. You can also highlight or
underline selected text. You can export text edit comments directly to a Word document that the PDF
document is based on, see Exporting Adobe PDF comments to a Word document (Windows only) in the
Help Menu.
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Stamps - You can use the Stamp tool to apply a stamp to an Adobe PDF document in much the same
way you would use a rubber stamp on a paper document. You can choose from a list of predefined
stamps, or you can also create your own stamps. Dynamic stamps obtain information from your system
and from the Identity panel of the Preferences dialog box, allowing you to indicate name, date, and time
information on the stamp.

Select the stamp you want to add to your document.
Click the document page where you want to place the stamp at its default size, or drag a rectangle to
define the size and placement of the stamp.
To move a stamp, drag it to a new location.
To resize the stamp, click it, and then drag a corner handle.
To delete a stamp, right-click the stamp, and then choose Delete.
To change a stamp's color or opacity, right-click the stamp, and choose Properties. Use the
Appearance tab to change the stamp's color and opacity.

N =

ook w

Highlights — Includes the highlighter tool.

1. Select a highlight you want to add to your document.

2. Click and drag over the selected text.

3. To change the color, right-click on the highlight, choose Properties, double-click on the color chip, and
pick a new color. Click OK.

4. To delete a highlight, right-click the highlight, and choose Delete.

Where to Learn More

e Instructional Technology Lab, Jill Lenz, 491-6585, Physiology 109
e Computer Training and Support Services

— Help Desk, 491-7653

— 221 Weber Building

— Online schedule and registration at http://www.ctss.colostate.edu/
e Bookmarks

— Planet PDF http://www.planetpdf.com

— Adobe http://www.adobe.com/designcenter/tutorials/

InTech Lab Workshop schedule http://www.cvmbs.colostate.edu/intech/lab/workshps.htm
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